Skyrim Online
SnOwMaN 2013年4月9日 8時55分
cant press F3
i hav the mod. and i can see it in the data files. but wen i start the game and enter my man. then there's not the small text box in the corner? help plzz
1-15 / 22 のコメントを表示
< >
gta4cool2 2013年4月9日 9時06分 
Me too :/
Games 2013年4月15日 8時03分 
Same
a_ekes 2013年4月17日 10時22分 
I have the same issue
DoubleSoul 2013年4月20日 9時40分 
its f9 now
Mr. Rogers In The Hood 2013年4月21日 16時13分 
f9 still dosent work for me
Selemansky 2013年4月22日 6時18分 
try to push fn+f9 or f4
a_ekes 2013年4月22日 9時19分 
i have the same issue. do all of you have windows 8? ive noticed that most people that have this problem are running with windows 8.
Ritual_ZnAkE 2013年4月26日 12時48分 
I'm having the same issue, but I'm on windows 7
Earl 2013年4月26日 13時10分 
Pressing F3 with the mod enabled causes Skyrim to just instantly close by itself, Tried many times, same result.
Blueapple555 2013年4月26日 22時33分 
its not working.
Drake 2013年5月6日 6時46分 
Ritual_ZnAkE 2013年5月6日 8時29分 
Thank you!
Soviet Toast 2013年5月13日 12時59分 
try ctrl + f3
Blueapple555 2013年5月14日 19時57分 
IT WORKS THANK YOU!!!!!
Destinys Sword 2013年7月1日 18時46分 
how to install it im subed to it
1-15 / 22 のコメントを表示
< >
ページ毎: 15 30 50