Skyrim Online
SnOwMaN 9 avr 2013 à 8h55
cant press F3
i hav the mod. and i can see it in the data files. but wen i start the game and enter my man. then there's not the small text box in the corner? help plzz
Affichage des commentaires 1 à 15 sur 21
< >
gta4cool2 9 avr 2013 à 9h06 
Me too :/
Khanibale 15 avr 2013 à 8h03 
Same
a_ekes 17 avr 2013 à 10h22 
I have the same issue
DoubleSoul 20 avr 2013 à 9h40 
its f9 now
Mr. Rogers In The Hood 21 avr 2013 à 16h13 
f9 still dosent work for me
Selemansky 22 avr 2013 à 6h18 
try to push fn+f9 or f4
a_ekes 22 avr 2013 à 9h19 
i have the same issue. do all of you have windows 8? ive noticed that most people that have this problem are running with windows 8.
Ritual_ZnAkE 26 avr 2013 à 12h48 
I'm having the same issue, but I'm on windows 7
Earl 26 avr 2013 à 13h10 
Pressing F3 with the mod enabled causes Skyrim to just instantly close by itself, Tried many times, same result.
Blueapple555 26 avr 2013 à 22h33 
its not working.
Ritual_ZnAkE 6 mai 2013 à 8h29 
Thank you!
jarjar 13 mai 2013 à 12h59 
try ctrl + f3
Blueapple555 14 mai 2013 à 19h57 
IT WORKS THANK YOU!!!!!
Destinys Sword 1 juil 2013 à 18h46 
how to install it im subed to it
Affichage des commentaires 1 à 15 sur 21
< >
Par page : 15 30 50