The Elder Scrolls V: Skyrim

Skyrim Online
SnOwMaN 9. apr 2013 kl. 8:55am
cant press F3
i hav the mod. and i can see it in the data files. but wen i start the game and enter my man. then there's not the small text box in the corner? help plzz
Viser 1-15 af 22 kommentarer
< >
gta4cool2 9. apr 2013 kl. 9:06am 
Me too :/
Games 15. apr 2013 kl. 8:03am 
Same
a_ekes 17. apr 2013 kl. 10:22am 
I have the same issue
Doctor Purnell 20. apr 2013 kl. 9:40am 
its f9 now
Mr. Rogers In The Hood 21. apr 2013 kl. 4:13pm 
f9 still dosent work for me
Selemansky 22. apr 2013 kl. 6:18am 
try to push fn+f9 or f4
a_ekes 22. apr 2013 kl. 9:19am 
i have the same issue. do all of you have windows 8? ive noticed that most people that have this problem are running with windows 8.
Ritual_ZnAkE 26. apr 2013 kl. 12:48pm 
I'm having the same issue, but I'm on windows 7
Earl 26. apr 2013 kl. 1:10pm 
Pressing F3 with the mod enabled causes Skyrim to just instantly close by itself, Tried many times, same result.
CoolstarheroesStudios 26. apr 2013 kl. 10:33pm 
its not working.
Drake 6. maj 2013 kl. 6:46am 
Ritual_ZnAkE 6. maj 2013 kl. 8:29am 
Thank you!
Soviet Toast 13. maj 2013 kl. 12:59pm 
try ctrl + f3
CoolstarheroesStudios 14. maj 2013 kl. 7:57pm 
IT WORKS THANK YOU!!!!!
Destinys Sword 1. jul 2013 kl. 6:46pm 
how to install it im subed to it
Viser 1-15 af 22 kommentarer
< >
Per side: 15 30 50