XCOM 2
Long War Alien Pack
Zeglouton Aug 5, 2016 @ 11:50am
crash when loading
Long War Alien Pack is cool but you can't continue a previous game. It crashes everytime i load a game started with the old "muton centurion" mod.
< >
Showing 1-15 of 43 comments
Galader Aug 5, 2016 @ 12:23pm 
For this evening, impossible to play. I launch games, a saving, games begin to load and there crash with this message.

Yesterday impeccable, I played without any concerns.

Verified integrity of files.

My drivers are up to date.

An idea to correct it and play again?

Win10 64
the last Driver Nvidia
GTX 970
Lorem Ipsum Aug 5, 2016 @ 12:46pm 
Same here, contstant crashes, and i was so close to ending the game...now all my saves crash with the virtual error. this sucks.
Last edited by Lorem Ipsum; Aug 5, 2016 @ 12:46pm
cow99 Aug 5, 2016 @ 12:48pm 
Same. Crashes when i try to evac mission after loading my save.
Saphor Aug 5, 2016 @ 12:51pm 
I'm afraid to say that I too have this issue. Ever since this update was forced upon us, the game keeps crashing at the end of a mission.
pietrobugni1969 Aug 5, 2016 @ 1:11pm 
same here loaded my saved game just now and it keeps crashing after I finnish the mission when I return to the avenger
pietrobugni1969 Aug 5, 2016 @ 1:12pm 
ps even tried to disable the alien pack same thing
Agent Aug 5, 2016 @ 1:27pm 
Yep, my legendary/ironman campaign which I had finally almost finished is now incompleteable. Crashes every time at the end of the month with this update. I tried disabling the Alien Pack and manually installing the old centurion mod but it doesn't work.

This was not thought out very well.
Knightspawn718 Aug 5, 2016 @ 1:28pm 
my iron man run is ruin i cant load also please dnt tell me i gotta start over
Lorem Ipsum Aug 5, 2016 @ 1:30pm 
I tried veryfing the data, deleting all ini files, going back several saves etc..always the same: Crash...gutted...
Agent Aug 5, 2016 @ 1:44pm 
Ok I got it to work if you were using the Centurion mod in a saved game. Here's what I did:

1) Unsubscribe from the Alien Pack.
2) Manually downloand v1 of the Alien Pack (centurion) from Nexus Mods
3) Manually install v1 of the Alien Pack.
4) REENABLE the LW_Alien mod in the mod manager that comes up with Xcom 2 loads.

I had been skipping step 4 because I had to scroll down to see the unchecked LW_Alien mod.
Pavonis Interactive  [developer] Aug 5, 2016 @ 1:48pm 
Sorry, we didn't encounter this issue internally, but Agent's solution should fix it.
pietrobugni1969 Aug 5, 2016 @ 1:57pm 
for those of us that are totally computer illiterate will you be fixing this issue longwar ? sorry if I'm a dumbass but I have no idea how to manually load the mod sorry :(
Saphor Aug 5, 2016 @ 2:10pm 
Can confirm it works. As for manually installing:
Copy the contents of the mod package to the directory \Steam\steamapps\common\XCOM 2\XComGame\Mods\
janiceps Aug 5, 2016 @ 2:11pm 
well, I did encounter. thanks to the latest version of your mod. now I cannot continue my game. and you tell us to use a fix of some other guy's, cause you did not encounter. nice studio. thanks for the support.
All-a-Mort Aug 5, 2016 @ 2:18pm 
I guess that's the end of that campaign then. :(
< >
Showing 1-15 of 43 comments
Per page: 15 30 50