ARK: Survival Evolved

ARK: Survival Evolved

Valhalla
 This topic has been pinned, so it's probably important
Excited Kangaroo  [developer] Feb 11, 2016 @ 12:53pm
BUG REPORTS
We have created a discord chat to post bug reports in, this will be easier for me to respond and get more information about the issues.

You can post them here. https://discord.gg/0hSC7NDXFSPcF40P
Last edited by Excited Kangaroo; Apr 12, 2016 @ 1:48pm
< >
Showing 1-15 of 927 comments
BOIII Feb 11, 2016 @ 1:45pm 
Please correct the river near the waterfall and flying trees. Thanks :)
Excited Kangaroo  [developer] Feb 11, 2016 @ 1:56pm 
Can you post a screenshot? We have lots of waterfalls. Even more trees =)
Sicco0803 Feb 11, 2016 @ 2:11pm 
@BOIII You're plying on my server,right? If yes, i didn't update the map on the server yet.
Hempyre Feb 11, 2016 @ 2:21pm 
the resources on the mountain @ 67.9/81.6 have not spawned. no metal, stone, obsidian, etc...
EloraDonovan Feb 11, 2016 @ 2:48pm 
Flying a platform saddles quets in an east cave, the rock walls are very glitchy
Vexzarium_1986 Feb 11, 2016 @ 2:52pm 
New cave @ 54/36: Can literally fly right through it into the underworld.
HerrWulf Feb 11, 2016 @ 3:00pm 
We seem to be missing some textures and it looks like a few rocks (screenshot taken at about 62 75, right above the waterfall cave): http://steamcommunity.com/sharedfiles/filedetails/?id=621859647
Dead Flea Walking Feb 11, 2016 @ 3:03pm 
Snowy mountain at 65 78 is missing the metal and obsidian nodes - is this intended?
HerrWulf Feb 11, 2016 @ 3:04pm 
Originally posted by Fleabitten:
Snowy mountain at 65 78 is missing the metal and obsidian nodes - is this intended?
Just saw this in the main discussion from Excited Kangaroo:

There seems to have been an issue in the upload. Many rocks missing, causing holes in caves and resource nodes missing. I will be doing a hotfix here in a few hours once i find the cause.
HerrWulf Feb 11, 2016 @ 3:22pm 
Also noticed that my map book had reset to TheIsland visuals on it. Hoping that the current issues aren't driving the team too mad, you've been doing a phenomenal job.
EloraDonovan Feb 11, 2016 @ 4:13pm 
My map is still Valhalla.^^ Just FYI. But very good update, love it despite the glitches. :)
StoneTiger Feb 11, 2016 @ 5:08pm 
No rare flowers getting harvested anymore. I have a base under the floating island and was getting a ok number of them every bronto swing and after update i get none at all
uhdog81 Feb 11, 2016 @ 5:32pm 
Is anyone else running a private Linux server and getting really high mem/CPU usage after updating? Before updating the mod today the server would usually run ~42% mem on my machine, now it's 50+ and spiking up to 100% CPU. I updated by copying the mod folder from /Content on my client to /Content on the server after launching the client and letting it install the mod. Then I launched the server with -ForceRespawnDinos to get the new spawns updated. But even after removing -ForceRespawnDinos from the command line, the server still has high resource usage and is occasionally booting me from the game with "connection timed out" errors.
GravesForSale Feb 11, 2016 @ 5:47pm 
Used to find rare flowers down in the river area at 32 lat x 60 lon. I don't know if the removal was intentional but i haven't been able to find any of the flowers anywhere. been loving the work you guys been doing though.
Kojitsari Feb 11, 2016 @ 6:09pm 
This dip in the rocks (inside of the new eastern cave), is just tight enough that it's incredibly hard to jump out of. I ended up flying myself out. http://imgur.com/GMvYK9o
< >
Showing 1-15 of 927 comments
Per page: 15 30 50