Trick-or-Treat
Andrew Oct 26, 2013 @ 6:05pm
modmain.lua:164: attempt to index upvalue 'TheCamera' (a nil value) bug report
LUA ERROR: http://steamcommunity.com/sharedfiles/filedetails/?id=189393788
Screenshot just before LUA ERROR occurs: http://steamcommunity.com/sharedfiles/filedetails/?id=189394619

Loading last save (saved on the day 16) and waiting till day 17 results in same error.
Last edited by Andrew; Oct 26, 2013 @ 6:08pm
Showing 1-3 of 3 comments
< >
squeek.  [developer] Oct 26, 2013 @ 7:23pm 
If you go to your Steam/steamapps/common/dont_starve/mods/workshop-184160028/ folder and open "modinfo.lua", what does the line that starts with "version" say?

That error should be fixed in the newest version. Try opening the "Mods" screen on the main menu, it should download and install the newest version for you.
Andrew Oct 27, 2013 @ 1:58pm 
Right now it says version = "1.1.0".
I didn't get the lua error when I temporaliy disabled the mod during that midnight transition. Worked great after that. Maybe it updated when I disabled and re-enabled the mod?
Thanks for the great mod!
squeek.  [developer] Oct 27, 2013 @ 2:28pm 
Yeah, weird, not totally sure how the Workshop updates work. Glad to hear it's working for you now, though.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50