WAC Halo
Dr. Matt  [developer] Sep 26, 2013 @ 3:35pm
Help & Support
Having some trouble? Let me know.
Showing 1-15 of 70 comments
< >
xX_zREBELz_Xx Sep 27, 2013 @ 1:32pm 
i am have idea can you guys create a ai mode for helicopters??
Dr. Matt  [developer] Sep 27, 2013 @ 1:55pm 
It's like you can't even read.
{TEM} Kiranavara Sep 27, 2013 @ 8:17pm 
Well I'll use this thread for what it's designed for >_>

So help and support please!

Problem:

I'm finding the Halo Vehicles unable to lift off with out doubled force applied to the WAC vehicles. Granted it makes for easier play but the realism factor can somewhat get broken by this.

Am I just doing something wrong?
Ritsu Zorah~ λ -Sleeping Sep 28, 2013 @ 4:18am 
To Tetra, when i had that problem i believe it was a confliction with Wiremod, so if you have that try disabling it or reinstalling it, otherwise i dont know.

My problem! i'm bored and wish to chip in by creating some animations for these models (and possibly some in the other packs) but the exporters i've used dont work with these models, any idea on what i should do? or can you give me the .smd files?
Optimus Cactus Sep 28, 2013 @ 1:37pm 
Its broken, tried adding it to my server and it did that full screw up mode where you can't spawn stuff, no playermodels, no ranks. That really sucks
Also when I uploaded to FTP, it didn't work
something like "error: failed to write"
I can't test in singplayer because my gmod crashes when I start up gmod ( Yes I know, 400+ addons has something to do with it but I am not unsubbing stuff )
Optimus Cactus Sep 28, 2013 @ 1:43pm 
Nevermind, this was caused by another addon. Sorry for trouble!
[N45]Jason45PC Sep 29, 2013 @ 12:44am 
Everytime i try to load this, it crashes my game. I have plenty of space in my addons but still won't work. I've disabled all addons except the Wac base and the Wac Halo but still dosen't work
Undead_Phantom Sep 29, 2013 @ 11:31am 
it seems even with double force the av-14 wont take off. idk why.
and with double force the other HALO heli will take off and continue to fly up until it hits the top of the map and then it will go down w/o power. and a dead player chasing it in freefall.
it seems this is only in single player.
Last edited by Undead_Phantom; Oct 4, 2013 @ 4:31pm
[HZ]Spc.ParalyzedTortoise Oct 4, 2013 @ 10:14am 
For some reason my engine won't start for any of the WAC vehicles.
Morphix Oct 5, 2013 @ 8:48pm 
yeah i think this is not good



Error: Material "debug/debuglightmap" uses unknown shader "LightmappedGeneric_dx8"
Error: Material "debug/debugluxels" uses unknown shader "DebugLuxels"
Error: Material "___fillrate_0" uses unknown shader "FillRate"
Error: Material "___debugnormalmap_1" uses unknown shader "DebugNormalMap"
Error: Material "___debugdrawenvmapmask_2" uses unknown shader "DebugDrawEnvmapMask"
Error: Material "___debugdepth_3" uses unknown shader "DebugDepth"
Error: Material "___debugdepth_4" uses unknown shader "DebugDepth"
Initializing Awesomium..
Parent cvar in server.dll not allowed (props_break_max_pieces)
Lua JIT is DISABLED!
Unknown command "cl_thirdperson"
Unknown command "hud_showemptyweaponslots"
Using joystick 'Xbox360 controller' configuration
JOY_AXIS_X: mapped to Turn (absolute)
JOY_AXIS_Y: mapped to Look (absolute)
JOY_AXIS_Z: unmapped
JOY_AXIS_R: mapped to Forward (absolute)
JOY_AXIS_U: mapped to Side (absolute)
JOY_AXIS_V: unmapped
Advanced Joystick settings initialized
Unknown command "sv_backspeed"
Not playing a local game.

Console initialized.
Couldn't mount addon - couldn't find file addons/wac_halo_178945066.gma
LoadTextureFromVTF: VTF dimensions do not match texture
LoadTextureFromVTF: VTF dimensions do not match texture
Dopwnload Finished
UGCRead: Couldn't read file (maybe 136 B is too big for Steam?)
Waning: old addon compression in "addons/wac_halo_178945066.gma"
Extraction failed.. Oh oh! (/Users/cian/Library/Application Support/Steam/SteamApps/common/GarrysMod/garrysmod/addons/wac_halo_178945066.gma)
END: DownloadAddons
Dr. Matt  [developer] Oct 5, 2013 @ 8:56pm 
Seems you're using a mac. Not sure why, but I think that's what the problem is. Do you get the same error for other addons?
Morphix Oct 5, 2013 @ 9:32pm 
this is the first time iv ever had an error for any of your addons iv got wac core to rolf copter and this is a firstevery thing else works better then any other mod iv gotten.
Dr. Matt  [developer] Oct 5, 2013 @ 9:40pm 
Try going to your addons folder and deleting that gma file and reopening gmod. Make sure gmod is closed when you delete it.
Morphix Oct 5, 2013 @ 10:37pm 
umm i found the problem that gma isnt there and acording to spotlight that gma folder dosent even exsit in the first place.
Dr. Matt  [developer] Oct 6, 2013 @ 9:25am 
Interesting. I've no idea then sorry!
Showing 1-15 of 70 comments
< >
Per page: 15 30 50