The Elder Scrolls V: Skyrim

Honeystrand Meadery
John 0648 22. Juli 2013 um 12:30 Uhr
The missing/untouchable note & cant find the place
i installed (and reinstalled) this mod to try and fix the bug but it is still broken. when you find the meadery there is suposed to be a note just infront of the main door on the rubble next to the short wall. lets face it, its not always there for everyone. when its not there a player can NOT move the quest on making it IMPOSIBLE to even start rebuilding,making $, or anything else.

i also think the quest marker is attached to this note so if it doesnt load then the marker wont show and people can not find it. to get to it go to IVARSTEAD (however its spelled) the town at the base of the Throat of the world. find the stairs up the mountain then go back threw the town, up the hill and out of the town, just outside the town is the Honeystrand Cave. on the road next to the cave should be the Honeystrand Meadery.
Beiträge 1 - 5 von 5
< >
Too Many Notes, Your Majesty.  [Entwickler] 29. Juli 2013 um 15:19 Uhr 
Just posted this in the comments as well:

Hello all, I'm working on some fixes for the mod over the next few days. I can't seem to recreate the bug in my own testing where the Journal in the beginning doesn't show up for people. Those of you who have problems, if you could tell me exactly what happens for you (and how you fixed it, if you did), it would assist me in debugging.

Is it that the journal simply isn't there at all? Or it has a quest icon but you can't see the mesh? Has it fallen through a static or the ground? When you have the quest activated in your log, does the journal have an objective arrow? The journal's there, but you can't click on or open it? Thanks all who respond.
John 0648 29. Juli 2013 um 16:35 Uhr 
i tried going into the C comands and clicked around in the area, the not is not there, the boards are all that show. maybe try a different location? the quest icon does NOT show at all for the meadery, even after i walked to the map icon (it shows the map icon but no quest marker)
as an idea to fix it, place a chest with the note in it. when you start fixing the place up have it remove the chest with the lumber piles.
its go time 9. Aug. 2013 um 14:02 Uhr 
a bug 0 gold and i have all the tanks seling to a hold
its go time 9. Aug. 2013 um 14:06 Uhr 
[BGDS]Dr.Macari 29. Dez. 2014 um 14:16 Uhr 
Please,resolve this bug
Beiträge 1 - 5 von 5
< >
Pro Seite: 15 30 50