Crimson Nirnroot Markers
RonenMike Sep 22, 2013 @ 12:27pm
Quest May Be Broken
I was in Blackreach and had gathered a few Crimson Nirnroot before I found the book that gave the quest, so that may be the reason for my problem. Anyway, having gathered a few already, I assumed that upon finding the book and quest, the count would be updated. But the count never went above 0 - every time I round another Crimson Nirnroot, the counter notified me that I had 0 of 30. I tried dropping ny inventory and re-acauiring it, but that did no good. Even though I gathered all 30, I never was able to complete the quest.
Showing 1-5 of 5 comments
< >
Xeni Oct 2, 2013 @ 7:10am 
I ended up doing the same as you, and getting the same result. Gathering a root first and triggering the quest, then grabbing the journal, to which no markers found. I tried doing this over again and grabbing the journal first, but no dice. It looks like this mod might need an update. :(
RonenMike Oct 3, 2013 @ 1:39pm 
Thanks for posting - at least there is some comefort in knowing that I am not the only one.
leeandro383 Feb 5 @ 7:44pm 
i got all 30 roots, but when i went back up to skyrim, it went into an infinite loop at the exit. i had to restart my pc. is there a patch to fix this?
MercAngel  [developer] May 25 @ 6:46pm 
updated should be fixed
breakableTrust Sep 1 @ 4:50pm 
I can't turn off the markers. I want the quest thing out of my Journal but it won't let me. I'm not sure if there's a cancel code for getting rid of the markers, but when I did the "StartQuest CNMakersConfig@ it said "Item 'CNMakersConfig' not found for parameter Quest."
What should I do?
Showing 1-5 of 5 comments
< >
Per page: 15 30 50