Garry's Mod

Garry's Mod

PropHunt (Hide'n'Seek) - Original
 This topic has been pinned, so it's probably important
DA SULTAN OF POPCORN 2014 年 02 月 17 日 @ 下午 6 時 47 分
Accidentally unbound taunt (F3).
I accidentally unbound f3 while trying to remove another command I bound and now I cant taunt. I tried uninstalling and reinstalling prophunt and even tried reinstalling Gmod (Fully, by deleting the file in steam and everything) to no avail. If someone knows how to fix this or knows the console command for taunting, your help would be greatly appreciated. Thanks!
< >
顯示 1-5,共 5 則回應
Emikol 2014 年 02 月 18 日 @ 下午 7 時 40 分 
Yes by default F3 is your taunt but if you unbound it here is how to set it back to normal.

Goto options>keyboard and bind "Spare 1" to F3 or whatever you want as your taunt button.
「 selfC 」 2015 年 02 月 8 日 @ 上午 4 時 36 分 
ty
Cayloo 2015 年 12 月 29 日 @ 下午 5 時 17 分 
Emikol 發表:
Yes by default F3 is your taunt but if you unbound it here is how to set it back to normal.

Goto options>keyboard and bind "Spare 1" to F3 or whatever you want as your taunt button.
For me, i dont see those spare options. Is there a way to do it in the console?
DA SULTAN OF POPCORN 2015 年 12 月 30 日 @ 下午 3 時 02 分 
Kappa 發表:
Emikol 發表:
Yes by default F3 is your taunt but if you unbound it here is how to set it back to normal.

Goto options>keyboard and bind "Spare 1" to F3 or whatever you want as your taunt button.
For me, i dont see those spare options. Is there a way to do it in the console?
Try typing bind (a key) "Spare 1" or something to that effect in the console.
最後修改者:DA SULTAN OF POPCORN; 2015 年 12 月 30 日 @ 下午 3 時 03 分
Siddharth 01 月 6 日 @ 上午 2 時 28 分 
why did you pin this?
< >
顯示 1-5,共 5 則回應
每頁: 15 30 50