gmDoom
Captain Hell Knight 2013年9月21日上午2:54
[HELP] Enemies, weapons, entities aren't making any sounds
I've already written it in the comment section, but I just discovered that I should make a discussion if I have a problem. None of the enemies, weapons, or entities are making sounds, is there any way to fix that?
最后由 Captain Hell Knight 编辑于; 2013年9月21日上午2:55
正在显示第 1 - 15 条,共 15 条留言
< >
Icyfire the Pyro 2013年9月21日上午10:50 
Either your WAD. is busted or you don't have a WAD.
Captain Hell Knight 2013年9月21日上午11:18 
I have a wad, it's from DOOM 3: BFG Edition.
Icyfire the Pyro 2013年9月21日上午11:20 
Did you place it in the correct spot?
Captain Hell Knight 2013年9月21日下午12:07 
Yeah in garrysmod/garrysmod.
Icyfire the Pyro 2013年9月21日下午12:09 
Hmm thats odd then, Someone with more experiance should help you.
Captain Hell Knight 2013年9月21日下午12:36 
Guess so.
Fancy Kimi 2013年10月24日上午11:22 
I was having the same issue but I was able to fix it. You have to put the DOOM I and DOOM II IWAD's in the Garry's Mod folder. Normally you only have to put the DOOM II IWAD to make it work but if you put the IWAD of both DOOM I and DOOM II it fixes the issue.
Captain Hell Knight 2013年10月24日下午1:03 
Alright, many thanks. I'll see if it works.
Captain Hell Knight 2013年10月25日上午4:52 
Didn't work... what the heck....
Icyfire the Pyro 2013年10月26日下午3:08 
Might be bugged at the momment, everything is working on steam pipe atm, So, might need to find the steam pipe folder.
Captain Hell Knight 2013年10月26日下午3:08 
Let's hope so.
Fancy Kimi 2013年10月29日下午8:56 
Dang, I had that issue and it fixed it... maybe not. Go to addons file and look for gmDOOM and delete it and load up Garry's Mod and it'll possibly fix it. If it doesn't unsubscribe to the addon then subscribe again.
Captain Hell Knight 2013年10月30日上午4:55 
I'll give it a go, I guess.
mjdecker 2013年11月7日下午8:00 
Icyfire the Pyro 2013年11月11日下午10:24 
Sweet, saves us more time.
正在显示第 1 - 15 条,共 15 条留言
< >
每页显示数: 15 30 50