Garry's Mod

Garry's Mod

gmDoom
[HELP] Enemies, weapons, entities aren't making any sounds
I've already written it in the comment section, but I just discovered that I should make a discussion if I have a problem. None of the enemies, weapons, or entities are making sounds, is there any way to fix that?
Sist redigert av Captain Hell Knight; 21. sep., 2013 @ 2:55
< >
Viser 1-15 av 15 kommentarer
Ignis of Ash 21. sep., 2013 @ 10:50 
Either your WAD. is busted or you don't have a WAD.
Captain Hell Knight 21. sep., 2013 @ 11:18 
I have a wad, it's from DOOM 3: BFG Edition.
Ignis of Ash 21. sep., 2013 @ 11:20 
Did you place it in the correct spot?
Captain Hell Knight 21. sep., 2013 @ 12:07 
Yeah in garrysmod/garrysmod.
Ignis of Ash 21. sep., 2013 @ 12:09 
Hmm thats odd then, Someone with more experiance should help you.
Captain Hell Knight 21. sep., 2013 @ 12:36 
Guess so.
Fancy Weiss 24. okt., 2013 @ 11:22 
I was having the same issue but I was able to fix it. You have to put the DOOM I and DOOM II IWAD's in the Garry's Mod folder. Normally you only have to put the DOOM II IWAD to make it work but if you put the IWAD of both DOOM I and DOOM II it fixes the issue.
Captain Hell Knight 24. okt., 2013 @ 13:03 
Alright, many thanks. I'll see if it works.
Didn't work... what the heck....
Ignis of Ash 26. okt., 2013 @ 15:08 
Might be bugged at the momment, everything is working on steam pipe atm, So, might need to find the steam pipe folder.
Captain Hell Knight 26. okt., 2013 @ 15:08 
Let's hope so.
Fancy Weiss 29. okt., 2013 @ 20:56 
Dang, I had that issue and it fixed it... maybe not. Go to addons file and look for gmDOOM and delete it and load up Garry's Mod and it'll possibly fix it. If it doesn't unsubscribe to the addon then subscribe again.
I'll give it a go, I guess.
Ignis of Ash 11. nov., 2013 @ 22:24 
Sweet, saves us more time.
< >
Viser 1-15 av 15 kommentarer
Per side: 15 30 50