gmDoom
Phreakotic 2013年4月5日上午7:25
[SOLVED] In the corner it says "The addon "gmDoom" is creating errors,check console" I also don't know where the console is.
Help would be very much appreciated
最后由 Ghor 编辑于; 2013年4月6日上午8:36
正在显示第 1 - 15 条,共 18 条留言
< >
Ghor  [开发者] 2013年4月5日上午8:00 
In the main menu of Garry's Mod, open the "Options" window, and in the "Keyboard" tab, press the "Advanced..." button. Make sure the "Enable developer console" box is checked in the window that pops up and press "OK". From this point on, you should be able to open and close the console with the ~ (tilde) key, which is usually in the top-left corner of your keyboard.

If you are experiencing any Lua errors, they will appear as either yellow or blue text in the console. You can copy the error message and paste it back here.
最后由 Ghor 编辑于; 2013年4月5日上午8:04
Phreakotic 2013年4月5日上午8:27 
[gmDoom] lua/doom/hooks.lua:24: attempt to call field 'GetTicTime' (a nil value)
1. v - lua/doom/hooks.lua:24
2. unknown - lua/includes/modules/hook.lua:82
Ghor  [开发者] 2013年4月5日上午9:24 
That's odd.. Is that the only error you're getting? What color is it?
Phreakotic 2013年4月5日上午9:28 
It was blue the only thing that was working was the hud. I have installed a cyberdemon addon on an older garrysmod at it's still there but not working
Phreakotic 2013年4月5日上午9:28 
I don't know if that has anything to do with it.
Ghor  [开发者] 2013年4月5日上午9:55 
That cyberdemon addon, is it a DOOM 1/2 cyberdemon, or a DOOM 3 cyberdemon? If it's a DOOM 1/2 cyberdemon, you need to delete the "Classic DOOM" folder in your addons folder - it's something I wrote before gmDoom, and it will cause conflicts if you still have it installed.
Phreakotic 2013年4月5日上午10:09 
Yeah it's a DOOM 1/2 Cyberdemon
Phreakotic 2013年4月5日上午10:24 
I couldn't find the folder so would it be safe to delete everything in the addons folder and redownload the addons later?
Ghor  [开发者] 2013年4月5日上午10:38 
Probably. If you want to be safe and keep a backup, you can rename the addons folder to addons2 or something like that.
Phreakotic 2013年4月5日上午11:27 
Okay I'm gonna re install gmDOOM and try it out
Phreakotic 2013年4月5日上午11:30 
The addon is still there
Phreakotic 2013年4月5日下午4:55 
I finally found it deleted it and now it works :D thanks for uploading this and thanks for the help.
Frodo Swaggins (baggins T. cash) 2013年4月12日下午12:19 
i cant find the advanced button on keyboard it has dissapeard for me D:
Robin 2013年4月18日上午12:59 
引用自 loosecannon51
i cant find the advanced button on keyboard it has dissapeard for me D:
T_T In your options menu maybe?
Frodo Swaggins (baggins T. cash) 2013年4月18日上午9:56 
no really i looked isnt advanced in the bottom?
and also i play MGS aswell XD
正在显示第 1 - 15 条,共 18 条留言
< >
每页显示数: 15 30 50