gmDoom
Phreakotic 2013年4月5日 7時25分
[SOLVED] In the corner it says "The addon "gmDoom" is creating errors,check console" I also don't know where the console is.
Help would be very much appreciated
最近の変更はGhorが行いました; 2013年4月6日 8時36分
1-15 / 18 のコメントを表示
< >
Ghor  [開発者] 2013年4月5日 8時00分 
In the main menu of Garry's Mod, open the "Options" window, and in the "Keyboard" tab, press the "Advanced..." button. Make sure the "Enable developer console" box is checked in the window that pops up and press "OK". From this point on, you should be able to open and close the console with the ~ (tilde) key, which is usually in the top-left corner of your keyboard.

If you are experiencing any Lua errors, they will appear as either yellow or blue text in the console. You can copy the error message and paste it back here.
Phreakotic 2013年4月5日 8時27分 
[gmDoom] lua/doom/hooks.lua:24: attempt to call field 'GetTicTime' (a nil value)
1. v - lua/doom/hooks.lua:24
2. unknown - lua/includes/modules/hook.lua:82
Ghor  [開発者] 2013年4月5日 9時24分 
That's odd.. Is that the only error you're getting? What color is it?
Phreakotic 2013年4月5日 9時28分 
It was blue the only thing that was working was the hud. I have installed a cyberdemon addon on an older garrysmod at it's still there but not working
Phreakotic 2013年4月5日 9時28分 
I don't know if that has anything to do with it.
Ghor  [開発者] 2013年4月5日 9時55分 
That cyberdemon addon, is it a DOOM 1/2 cyberdemon, or a DOOM 3 cyberdemon? If it's a DOOM 1/2 cyberdemon, you need to delete the "Classic DOOM" folder in your addons folder - it's something I wrote before gmDoom, and it will cause conflicts if you still have it installed.
Phreakotic 2013年4月5日 10時09分 
Yeah it's a DOOM 1/2 Cyberdemon
Phreakotic 2013年4月5日 10時24分 
I couldn't find the folder so would it be safe to delete everything in the addons folder and redownload the addons later?
Ghor  [開発者] 2013年4月5日 10時38分 
Probably. If you want to be safe and keep a backup, you can rename the addons folder to addons2 or something like that.
Phreakotic 2013年4月5日 11時27分 
Okay I'm gonna re install gmDOOM and try it out
Phreakotic 2013年4月5日 11時30分 
The addon is still there
Phreakotic 2013年4月5日 16時55分 
I finally found it deleted it and now it works :D thanks for uploading this and thanks for the help.
Frodo Swaggins 2013年4月12日 12時19分 
i cant find the advanced button on keyboard it has dissapeard for me D:
Nahman 2013年4月18日 0時59分 
loosecannon51 の投稿を引用:
i cant find the advanced button on keyboard it has dissapeard for me D:
T_T In your options menu maybe?
Frodo Swaggins 2013年4月18日 9時56分 
no really i looked isnt advanced in the bottom?
and also i play MGS aswell XD
1-15 / 18 のコメントを表示
< >
ページ毎: 15 30 50