gmDoom
chesse20 2013. ápr. 1. @ du. 10:32
game super lasgs everytime i fire a gun n npcs dont show up
wtf is wrong help
i put the wad and the textures r working fine for the guns but it super lags everytime i fire one and the npcs are purple and black boxes
I also put the wad in the garrys mod folder while playing garrys mod if this helps
Legutóbb szerkesztette: chesse20; 2013. ápr. 1. @ du. 10:33
15/5 megjegyzés mutatása
< >
Ghorgoyle  [Fejlesztő] 2013. ápr. 1. @ du. 10:41 
If you are experiencing any Lua errors, please post them here. Also, please provide a list of addons you have installed.
chesse20 2013. ápr. 2. @ de. 12:56 
[ERROR] addons/slv_base/lua/entities/npc_creature_base/cl_init.lua:23: attempt to call global 'ValidEntity' (a nil value)
1. v - addons/slv_base/lua/entities/npc_creature_base/cl_init.lua:23
2. unknown - lua/includes/modules/hook.lua:82
i also disabled all the addons when i was playing this time and it didnt super lag but the enmey textures arent showing up
Ghorgoyle  [Fejlesztő] 2013. ápr. 2. @ de. 8:32 
This sounds like one of Silverlan's old addons causing trouble. A few people seem to be having this issue, but nobody has been listing their addons, so I haven't really been able to pin down what's causing it. As for the enemies, is there a black bar with text on the boxes? If so, what does it say?
chesse20 2013. ápr. 2. @ du. 2:28 
Ghor eredeti hozzászólása:
This sounds like one of Silverlan's old addons causing trouble. A few people seem to be having this issue, but nobody has been listing their addons, so I haven't really been able to pin down what's causing it. As for the enemies, is there a black bar with text on the boxes? If so, what does it say?
i dont know what other addons i would have turned on
it might be the garrysmod 12 addons that dont work anymore
how do i do a clean reboot of garrys mod?
Ghorgoyle  [Fejlesztő] 2013. ápr. 2. @ du. 5:25 
chesse20 eredeti hozzászólása:
Ghor eredeti hozzászólása:
This sounds like one of Silverlan's old addons causing trouble. A few people seem to be having this issue, but nobody has been listing their addons, so I haven't really been able to pin down what's causing it. As for the enemies, is there a black bar with text on the boxes? If so, what does it say?
i dont know what other addons i would have turned on
it might be the garrysmod 12 addons that dont work anymore
how do i do a clean reboot of garrys mod?

Navigate to your garrysmod/garrysmod/ folder. Rename it to something else if you'd like to keep a backup, or just delete it. The next time you launch Garry's Mod, it will create a new, clean garrysmod/garrysmod/ folder for you.
15/5 megjegyzés mutatása
< >
Laponként: 15 30 50