gmDoom
chesse20 1 април 2013 в 10:32след.
game super lasgs everytime i fire a gun n npcs dont show up
wtf is wrong help
i put the wad and the textures r working fine for the guns but it super lags everytime i fire one and the npcs are purple and black boxes
I also put the wad in the garrys mod folder while playing garrys mod if this helps
Последно редактиран от chesse20; 1 април 2013 в 10:33след.
Показване на 1-5 от 5 коментара
< >
Ghor  [разработчик] 1 април 2013 в 10:41след. 
If you are experiencing any Lua errors, please post them here. Also, please provide a list of addons you have installed.
chesse20 2 април 2013 в 12:56сут. 
[ERROR] addons/slv_base/lua/entities/npc_creature_base/cl_init.lua:23: attempt to call global 'ValidEntity' (a nil value)
1. v - addons/slv_base/lua/entities/npc_creature_base/cl_init.lua:23
2. unknown - lua/includes/modules/hook.lua:82
i also disabled all the addons when i was playing this time and it didnt super lag but the enmey textures arent showing up
Ghor  [разработчик] 2 април 2013 в 8:32сут. 
This sounds like one of Silverlan's old addons causing trouble. A few people seem to be having this issue, but nobody has been listing their addons, so I haven't really been able to pin down what's causing it. As for the enemies, is there a black bar with text on the boxes? If so, what does it say?
chesse20 2 април 2013 в 2:28след. 
Първоначално публикувано от Ghor:
This sounds like one of Silverlan's old addons causing trouble. A few people seem to be having this issue, but nobody has been listing their addons, so I haven't really been able to pin down what's causing it. As for the enemies, is there a black bar with text on the boxes? If so, what does it say?
i dont know what other addons i would have turned on
it might be the garrysmod 12 addons that dont work anymore
how do i do a clean reboot of garrys mod?
Ghor  [разработчик] 2 април 2013 в 5:25след. 
Първоначално публикувано от chesse20:
Първоначално публикувано от Ghor:
This sounds like one of Silverlan's old addons causing trouble. A few people seem to be having this issue, but nobody has been listing their addons, so I haven't really been able to pin down what's causing it. As for the enemies, is there a black bar with text on the boxes? If so, what does it say?
i dont know what other addons i would have turned on
it might be the garrysmod 12 addons that dont work anymore
how do i do a clean reboot of garrys mod?

Navigate to your garrysmod/garrysmod/ folder. Rename it to something else if you'd like to keep a backup, or just delete it. The next time you launch Garry's Mod, it will create a new, clean garrysmod/garrysmod/ folder for you.
Показване на 1-5 от 5 коментара
< >
На страница: 15 30 50