gmDoom
SPACE SNAKIES! 2013年3月23日 12時40分
gmdoom does not work (installed iwads correctly)
okay so i installed all the iwads correctly, when i type in cl_hud 1 or how ever it goes i see the outside borders but not the middle where the health ammo weapon etc. is. also when i spawn npcs or props they are invisible i can pick them up but i cannot see them same goes for weapons they are usuable but i cannot see them. any help would be appreciated :)
最近の変更はSPACE SNAKIES!が行いました; 2013年3月29日 18時38分
1-15 / 66 のコメントを表示
< >
ATastyPickleJR 2013年3月23日 13時01分 
I have this same problem.
Doomtodeath 2013年3月23日 13時05分 
Same here, Im sick of this. We should start a rampage. Force the maker, Or to be more accurate "porter" to release fixing patches. I demand gmod in doom.
Tuskin 2013年3月23日 16時43分 
You have the wads installed in "\Steam\steamapps\*yourusername*\garrysmod\garrysmod" right? note the second 'garrysmod' folder.
最近の変更はTuskinが行いました; 2013年3月23日 16時46分
SPACE SNAKIES! 2013年3月23日 17時15分 
Tuskin38 の投稿を引用:
You have the wads installed in "\Steam\steamapps\*yourusername*\garrysmod\garrysmod" right? note the second 'garrysmod' folder.

yes i do
Doomtodeath 2013年3月24日 1時10分 
Tuskin38 の投稿を引用:
You have the wads installed in "\Steam\steamapps\*yourusername*\garrysmod\garrysmod" right? note the second 'garrysmod' folder.

Yeah, We all did.
sheepytina 2013年3月24日 4時18分 
Yeah I put my DOOM2.WAD in that folder and it still says I don't have an IWAD. :/
TheSolitaryGamer 2013年3月24日 6時33分 
wait, are you guys using DirectX 8? apparently if you have DirectX 8, the things become invisible.
Doomtodeath 2013年3月24日 6時44分 
UltimategamerXtreme の投稿を引用:
wait, are you guys using DirectX 8? apparently if you have DirectX 8, the things become invisible.

Hmm,
TheSolitaryGamer 2013年3月24日 6時57分 
if your using directX 8, you might want to try and switch the DirectX 9 or higher. that should fix it.
Glaber 2013年3月24日 7時17分 
Why would this not work with direct x8? Dooms resources were made in the DOS era.
TheSolitaryGamer 2013年3月24日 7時23分 
im not sure. Ghor said he is going to 'try' and get it fixed.keyword try, as in, he may or may not be able to.
Ghor  [開発者] 2013年3月24日 9時12分 
I'm not sure why it doesn't work in DX8. I thought it might be an issue with the render targets I'm using, but some textures work and others don't.
Doomtodeath 2013年3月24日 11時00分 
Ghor の投稿を引用:
I'm not sure why it doesn't work in DX8. I thought it might be an issue with the render targets I'm using, but some textures work and others don't.

Oh btw your not a bad guy :C I hope you can try to fix it! Please? Pretty pretty please with a cherry on top?
Doomtodeath 2013年3月24日 11時37分 
Ghor の投稿を引用:
I'm not sure why it doesn't work in DX8. I thought it might be an issue with the render targets I'm using, but some textures work and others don't.

Oh and since i have a chance to speak to you, I will explain my problems a bit more....

Firstly, When i spawn a monster, Hi colourful blocks of purple and black! The guns are invisible,
and the pickup annotion is just a random sprite sheet, When i start a game it says something is creating script errors, Then, when i play about with some of my mods every now and then it says gm_doom is creating script errors, I havent tryed the hud yet and yes, I put my doom2 folder in garrysmod/garrysmod. >_< graphics is Intel (R) HD Graphics.

Any ideas?
Ghor  [開発者] 2013年3月24日 11時51分 
Pink and Black boxes mean Garry's Mod can't find the IWAD.You're not supposed to copy the whole DOOM 2 folder. You should only put DOOM2.WAD in garrysmod/garrysmod/
1-15 / 66 のコメントを表示
< >
ページ毎: 15 30 50