Garry's Mod
gmDoom
gmdoom does not work (installed iwads correctly)
okay so i installed all the iwads correctly, when i type in cl_hud 1 or how ever it goes i see the outside borders but not the middle where the health ammo weapon etc. is. also when i spawn npcs or props they are invisible i can pick them up but i cannot see them same goes for weapons they are usuable but i cannot see them. any help would be appreciated :)
Последно редактиран от Goat Leg; 29 март 2013 в 6:38 следобед
< >
Показване на 1-15 от 66 коментара
I have this same problem.
Same here, Im sick of this. We should start a rampage. Force the maker, Or to be more accurate "porter" to release fixing patches. I demand gmod in doom.
You have the wads installed in "\Steam\steamapps\*yourusername*\garrysmod\garrysmod" right? note the second 'garrysmod' folder.
Последно редактиран от Tuskin; 23 март 2013 в 4:46 следобед
Първоначално публикувано от Tuskin38:
You have the wads installed in "\Steam\steamapps\*yourusername*\garrysmod\garrysmod" right? note the second 'garrysmod' folder.

yes i do
Първоначално публикувано от Tuskin38:
You have the wads installed in "\Steam\steamapps\*yourusername*\garrysmod\garrysmod" right? note the second 'garrysmod' folder.

Yeah, We all did.
Yeah I put my DOOM2.WAD in that folder and it still says I don't have an IWAD. :/
wait, are you guys using DirectX 8? apparently if you have DirectX 8, the things become invisible.
Първоначално публикувано от UltimategamerXtreme:
wait, are you guys using DirectX 8? apparently if you have DirectX 8, the things become invisible.

Hmm,
if your using directX 8, you might want to try and switch the DirectX 9 or higher. that should fix it.
Why would this not work with direct x8? Dooms resources were made in the DOS era.
im not sure. Ghor said he is going to 'try' and get it fixed.keyword try, as in, he may or may not be able to.
ghor  [разработчик] 24 март 2013 в 9:12 сутринта 
I'm not sure why it doesn't work in DX8. I thought it might be an issue with the render targets I'm using, but some textures work and others don't.
Първоначално публикувано от Ghor:
I'm not sure why it doesn't work in DX8. I thought it might be an issue with the render targets I'm using, but some textures work and others don't.

Oh btw your not a bad guy :C I hope you can try to fix it! Please? Pretty pretty please with a cherry on top?
Първоначално публикувано от Ghor:
I'm not sure why it doesn't work in DX8. I thought it might be an issue with the render targets I'm using, but some textures work and others don't.

Oh and since i have a chance to speak to you, I will explain my problems a bit more....

Firstly, When i spawn a monster, Hi colourful blocks of purple and black! The guns are invisible,
and the pickup annotion is just a random sprite sheet, When i start a game it says something is creating script errors, Then, when i play about with some of my mods every now and then it says gm_doom is creating script errors, I havent tryed the hud yet and yes, I put my doom2 folder in garrysmod/garrysmod. >_< graphics is Intel (R) HD Graphics.

Any ideas?
ghor  [разработчик] 24 март 2013 в 11:51 сутринта 
Pink and Black boxes mean Garry's Mod can't find the IWAD.You're not supposed to copy the whole DOOM 2 folder. You should only put DOOM2.WAD in garrysmod/garrysmod/
< >
Показване на 1-15 от 66 коментара
На страница: 15 30 50