gmDoom
[420]_xx0B4ma C4R3xx_[SHREKT] Mar 23, 2013 @ 12:40pm
gmdoom does not work (installed iwads correctly)
okay so i installed all the iwads correctly, when i type in cl_hud 1 or how ever it goes i see the outside borders but not the middle where the health ammo weapon etc. is. also when i spawn npcs or props they are invisible i can pick them up but i cannot see them same goes for weapons they are usuable but i cannot see them. any help would be appreciated :)
Last edited by [420]_xx0B4ma C4R3xx_[SHREKT]; Mar 29, 2013 @ 6:38pm
Showing 1-15 of 66 comments
< >
ATastyPickleJR Mar 23, 2013 @ 1:01pm 
I have this same problem.
Doomtodeath Mar 23, 2013 @ 1:05pm 
Same here, Im sick of this. We should start a rampage. Force the maker, Or to be more accurate "porter" to release fixing patches. I demand gmod in doom.
Tuskin the Novakid Mar 23, 2013 @ 4:43pm 
You have the wads installed in "\Steam\steamapps\*yourusername*\garrysmod\garrysmod" right? note the second 'garrysmod' folder.
Last edited by Tuskin the Novakid; Mar 23, 2013 @ 4:46pm
[420]_xx0B4ma C4R3xx_[SHREKT] Mar 23, 2013 @ 5:15pm 
Originally posted by Tuskin38:
You have the wads installed in "\Steam\steamapps\*yourusername*\garrysmod\garrysmod" right? note the second 'garrysmod' folder.

yes i do
Doomtodeath Mar 24, 2013 @ 1:10am 
Originally posted by Tuskin38:
You have the wads installed in "\Steam\steamapps\*yourusername*\garrysmod\garrysmod" right? note the second 'garrysmod' folder.

Yeah, We all did.
Tommohawked Mar 24, 2013 @ 4:18am 
Yeah I put my DOOM2.WAD in that folder and it still says I don't have an IWAD. :/
TheSolitaryGamer Mar 24, 2013 @ 6:33am 
wait, are you guys using DirectX 8? apparently if you have DirectX 8, the things become invisible.
Doomtodeath Mar 24, 2013 @ 6:44am 
Originally posted by UltimategamerXtreme:
wait, are you guys using DirectX 8? apparently if you have DirectX 8, the things become invisible.

Hmm,
TheSolitaryGamer Mar 24, 2013 @ 6:57am 
if your using directX 8, you might want to try and switch the DirectX 9 or higher. that should fix it.
Glaber Mar 24, 2013 @ 7:17am 
Why would this not work with direct x8? Dooms resources were made in the DOS era.
TheSolitaryGamer Mar 24, 2013 @ 7:23am 
im not sure. Ghor said he is going to 'try' and get it fixed.keyword try, as in, he may or may not be able to.
Ghor  [developer] Mar 24, 2013 @ 9:12am 
I'm not sure why it doesn't work in DX8. I thought it might be an issue with the render targets I'm using, but some textures work and others don't.
Doomtodeath Mar 24, 2013 @ 11:00am 
Originally posted by Ghor:
I'm not sure why it doesn't work in DX8. I thought it might be an issue with the render targets I'm using, but some textures work and others don't.

Oh btw your not a bad guy :C I hope you can try to fix it! Please? Pretty pretty please with a cherry on top?
Doomtodeath Mar 24, 2013 @ 11:37am 
Originally posted by Ghor:
I'm not sure why it doesn't work in DX8. I thought it might be an issue with the render targets I'm using, but some textures work and others don't.

Oh and since i have a chance to speak to you, I will explain my problems a bit more....

Firstly, When i spawn a monster, Hi colourful blocks of purple and black! The guns are invisible,
and the pickup annotion is just a random sprite sheet, When i start a game it says something is creating script errors, Then, when i play about with some of my mods every now and then it says gm_doom is creating script errors, I havent tryed the hud yet and yes, I put my doom2 folder in garrysmod/garrysmod. >_< graphics is Intel (R) HD Graphics.

Any ideas?
Ghor  [developer] Mar 24, 2013 @ 11:51am 
Pink and Black boxes mean Garry's Mod can't find the IWAD.You're not supposed to copy the whole DOOM 2 folder. You should only put DOOM2.WAD in garrysmod/garrysmod/
Showing 1-15 of 66 comments
< >
Per page: 15 30 50