The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Sounds of Skyrim - The Wilds
 Ця тема закріплена, тому вона, мабуть, важлива
Bug reports
If you encounter a bug using Sounds of Skyrim - The Wilds, post it here.
Please include as many details as possible so I can pinpoint the problem and re-create it.

Thank you!
< >
Показані коментарі 115 із 29
im not sure if its just me but when i'm in riverwood the sound of the wind is way to loud which is perfectly logical because its location but still i have been in wind storms before and it was never that loud maybe it being lowerd by 25% might help
Hi WhiteWidow!

Sounds of Skyrim does not changes the wind sound effects in any way.
Maybe it's another sound mod you are using?
I started the game with the mod installed and running, but the menu didn't appear
- Open the console using the ~ key
- Type "StartQuest SoSConfigTheWilds" (Without the quotation marks)
- After around 10 seconds, the menu should show up.

If it doesn't, did you already have SoS - The Wilds before updating to the new version?
If so, you can try deactivating and reactivating The Wilds.

Let me know if it works.
Автор останньої редакції: Cliffworms; 5 лип 2013 о 9:23
Don't worry, I've been through about 3 characters since then. (trying to get all my mods working to my taste)
in russian version of game SoS replaces translated names of locations and buildings back to english =/
Same here in german version
Not sure if its because of this mod but my wolves dont howl when they do the animation. Is there a way to make it so they can still howl and have the random howling from the mod?
(Sorry for bad Englisch)

I don't knowe or this suppose to happen, but a don't have any vanilla music (except for the battle music when I Alt-Tab). And yes my music is full on.
Is there a way to keep the names of inns, dungeons etc in the language you're playing Skyrim on? Cause they all become English for some reason
(Sorry for bad Englisch)

I don't know or this suppose to happen, but a don't have any vanilla music (except for the battle music when I Alt-Tab). And yes my music is full on. Even when I delete te mod I have NO music. Can this be fixed? (because I mis the music :( )
I have all 3 SoS mods installed and were working fine but since I started a new character, they don't work. I tried unsubscribing and subscribing again, as well as trying to start the config again with StartQuest SoSTheWilds (or whichever one I'm trying) but nothing works.
I'm having trouble remembering how to get into the mod menu after the frist time it pops up I know you have to enter a command but i forget what the command is... So I cant change the sound.
Haven't noticed any of these bugs.
Does anyone have a problem with the sound that plays when learning new shouts?, for me it doesn't play anymore
Автор останньої редакції: Filidan; 26 чер 2014 о 11:39
< >
Показані коментарі 115 із 29
На сторінку: 15 30 50