Dette spillet er nå tilgjengelig på Steam!

Takk for din hjelp med å få dette spillet utvalgt for distribusjon via Steam. Mer informasjon, inkludert en lenke til spillets side på Steam-butikken står nedenfor.

ᵖᶦᵐᵖᵏᶦᶰ 5. jun, 2013 @ 7:03pm
Game Not Opening
So I've encountered an error whenever I try to open Hammerwatch. The window opens, and I instantly get a "Hammerwatch has stopped working" popup, where I can't really do much but click cancel.

I have tried re-downloading the game, have extracted it, have .NET Framework, and have tried running it as administrator.

Any advice?
Viser 1-7 av 7 kommentarer
< >
rskoraji 5. jun, 2013 @ 7:14pm 
I suggest trying to close out all unused programs(Internet browser, steam, messangers), then opening it again, it uses quiet of bit of memory and it could just be crashing because you have too much running when you put hammerwatch ontop of it.
ᵖᶦᵐᵖᵏᶦᶰ 5. jun, 2013 @ 7:31pm 
Just tried it, the same crash with the error happened again. Thanks for the help, though.
rskoraji 5. jun, 2013 @ 7:38pm 
A few people posted this problem, but I don't think the devs had a 100% solution for it, if it created an error file when it crashed it'll help them help you if you post it here, or e-mail it to ""
ᵖᶦᵐᵖᵏᶦᶰ 5. jun, 2013 @ 7:43pm 
Nope, no error file, sadly. I think it might be graphics card related.
Sist redigert av ᵖᶦᵐᵖᵏᶦᶰ; 5. jun, 2013 @ 7:44pm
rskoraji 5. jun, 2013 @ 7:47pm 
You could always try updating your drivers. I honestly haven't a clue what'd cause it, my only guess was memory usage.
Ozymandias J. Llewellyn 5. jun, 2013 @ 10:06pm 
Opprinnelig skrevet av rskoraji:
You could always try updating your drivers. I honestly haven't a clue what'd cause it, my only guess was memory usage.

That really doesn't mean anything because of swap files, you really can't "fill up" your memory.
More likely there's an error with improperly installed prerequisites, or some other error related to the execution of the actual program because it never actually generates an error.exe.
I don't know when you downloaded it but a couple of days ago folks were having problems with the exracted files from the zip, you might try redownloading it and making sure you put the folder in someplace that's not read-only (Ie the desktop) and make sure all files are extracted.
Aristar 14. aug, 2013 @ 7:40pm 
EDIT: Solved my problem by copying C:\Windows\SysWOW64\OpenAL32.dll to ..\Steam\Steapapps\Common\Hammerwatch\

I had this same error and it turned out to be OpenAL issues - It doesn't like sound blaster X-Fi cards. so the only way I've found to run it is to disable my sound card entirely. There should be an option to switch to software sound or something.
Sist redigert av Aristar; 14. aug, 2013 @ 9:03pm
Viser 1-7 av 7 kommentarer
< >
Per side: 15 30 50