This game is now available on Steam!

Thanks for your help in getting this game selected for distribution via Steam. More information including a link to the Steam store page can be found below.

Greenlight is being retired. For more information on how to submit games to steam, refer to this blog post.
Hammerwatch
doomowl Mar 10, 2013 @ 10:27am
demo Sound problem??
when i starting the demo it show me sound error coz i missing openAl, how to fixed it??
< >
Showing 1-14 of 14 comments
hipshot  [developer] Mar 11, 2013 @ 1:50pm 
doomowl Mar 11, 2013 @ 6:34pm 
thanks ya, the problem solve, game is awesome
Knotnight Mar 13, 2013 @ 9:24pm 
So i downloaded the thing and it said installed but i get the same sound problem?! Help please.
doomowl Mar 13, 2013 @ 11:44pm 
nope, my once solve already ^^
Knotnight Mar 16, 2013 @ 8:30pm 
Well my sound is still broke so I am sad. :(
doomowl Mar 16, 2013 @ 11:12pm 
lol~~
hipshot  [developer] Mar 17, 2013 @ 2:32am 
You did install openAl correctly?
Knotnight Mar 17, 2013 @ 9:37am 
I talked to Myran he said that i had a different problem because i got the sounds but the music is really glitchy and bad and my friends have good music.
NemesisZidar Mar 21, 2013 @ 1:39pm 
i too have some problems with the music. Sometimes the music is .....lagging?It sounds like it's repeating the same 3 seconds over and over, then going on but after an amount of time that happens again.Sounds very weird.
Hagmar May 25, 2013 @ 6:59pm 
ya i having the same problem Cancer, i have openal in my programs file but it still say i missing it tho i don't have sound working at all
hipshot  [developer] May 26, 2013 @ 2:04am 
Remove the OpenAL dll from the game directory and see if it works for you...
o_O May 29, 2013 @ 2:54pm 
Hi. I had the same issue and removing the OpenAL dll from the directory fixed it for me, in case this is helpful for anyone.
Miguel Serra Aug 20, 2013 @ 3:11pm 
Go for the "C:\Program Files (x86)\Hammerwatch\_CommonRedist\OpenAL\2.0.7.0" and then click on the "oalinst.exe".
dat boi Aug 29, 2013 @ 3:43am 
Delete OpenAL32.dll, it worked on my pc :)
< >
Showing 1-14 of 14 comments
Per page: 15 30 50