Tämä peli on nyt saatavilla Steamissä!

Kiitos, että autoit tätä peliä pääsemään Steamiin! Lisätietoja sekä linkin kauppasivulle löydät alta.

Hammerwatch
cthat 14. huhti, 2013 0.20
Running Hammerwatch on Ubuntu Linux
Hello.
I've got a problem running this game on Ubuntu Linux 12.04 x86_64.
Here is an error:
Unhandled Exception: System.TypeLoadException: A type load exception has occurred.
[ERROR] FATAL UNHANDLED EXCEPTION: System.TypeLoadException: A type load exception has occurred.

I've got installed mono-runtime on my system:
$ dpkg -l | grep mono
ii fonts-tlwg-mono 1:0.4.17-1ubuntu1 Thai TlwgMono font
ii libmono-corlib2.0-cil 2.10.8.1-1ubuntu2.2 Mono core library (for CLI 2.0)
ii libmono-corlib4.0-cil 2.10.8.1-1ubuntu2.2 Mono core library (for CLI 4.0)
ii libmono-i18n-west2.0-cil 2.10.8.1-1ubuntu2.2 Mono I18N.West library (for CLI 2.0)
ii libmono-i18n-west4.0-cil 2.10.8.1-1ubuntu2.2 Mono I18N.West library (for CLI 4.0)
ii libmono-i18n4.0-cil 2.10.8.1-1ubuntu2.2 Mono I18N base library (for CLI 4.0)
ii libmono-microsoft-build-engine4.0-cil 2.10.8.1-1ubuntu2.2 Mono Microsoft.Build.Engine library (for CLI 4.0)
ii libmono-microsoft-build-framework4.0-cil 2.10.8.1-1ubuntu2.2 Mono Microsoft.Build.Framework library (for CLI 4.0)
ii libmono-microsoft-build-tasks-v4.0-4.0-cil 2.10.8.1-1ubuntu2.2 Mono Microsoft.Build.Tasks.v4.0 library (for CLI 4.0)
ii libmono-microsoft-build-utilities-v4.0-4.0-cil 2.10.8.1-1ubuntu2.2 Mono Microsoft.Build.Utilities.v4.0 library (for CLI 4.0)
ii libmono-microsoft-build2.0-cil 2.10.8.1-1ubuntu2.2 Mono Microsoft.Build libraries (for CLI 2.0)
ii libmono-posix2.0-cil 2.10.8.1-1ubuntu2.2 Mono.Posix library (for CLI 2.0)
ii libmono-posix4.0-cil 2.10.8.1-1ubuntu2.2 Mono.Posix library (for CLI 4.0)
ii libmono-security2.0-cil 2.10.8.1-1ubuntu2.2 Mono Security library (for CLI 2.0)
ii libmono-security4.0-cil 2.10.8.1-1ubuntu2.2 Mono Security library (for CLI 4.0)
ii libmono-sharpzip4.84-cil 2.10.8.1-1ubuntu2.2 Mono SharpZipLib library (for CLI 4.0)
ii libmono-system-configuration4.0-cil 2.10.8.1-1ubuntu2.2 Mono System.Configuration library (for CLI 4.0)
ii libmono-system-core4.0-cil 2.10.8.1-1ubuntu2.2 Mono System.Core library (for CLI 4.0)
ii libmono-system-drawing4.0-cil 2.10.8.1-1ubuntu2.2 Mono System.Drawing library (for CLI 4.0)
ii libmono-system-security4.0-cil 2.10.8.1-1ubuntu2.2 Mono System.Security library (for CLI 4.0)
ii libmono-system-xml-linq4.0-cil 2.10.8.1-1ubuntu2.2 Mono System.Xml.Linq library (for CLI 4.0)
ii libmono-system-xml4.0-cil 2.10.8.1-1ubuntu2.2 Mono System.Xml library (for CLI 4.0)
ii libmono-system2.0-cil 2.10.8.1-1ubuntu2.2 Mono System libraries (for CLI 2.0)
ii libmono-system4.0-cil 2.10.8.1-1ubuntu2.2 Mono System libraries (for CLI 4.0)
ii mono-4.0-gac 2.10.8.1-1ubuntu2.2 Mono GAC tool (for CLI 4.0)
ii mono-gac 2.10.8.1-1ubuntu2.2 Mono GAC tool
ii mono-runtime 2.10.8.1-1ubuntu2.2 Mono runtime
ii mono-xbuild 2.10.8.1-1ubuntu2.2 MSBuild-compatible build system for Mono
ii ubuntu-mono 0.0.40 Ubuntu Mono Icon theme
Can you help me with this issue?
Näytetään 1-1 / 1 kommentista
< >
hipshot  [kehittäjä] 14. huhti, 2013 0.29 
Could you possibly mail this to error@hammerwatch.com too and someone will answer you there.
Näytetään 1-1 / 1 kommentista
< >
Sivua kohden: 15 30 50