Left 4 Dead 2
Informal Skyboxes
Lazarus ★ 27 abr. 2013 a las 3:50
Can't see the skyboxes
Hi,

This addon is not working for me, I've subscribed it and in-game it says it is mounted. But when I start a map (Singleplayer, Multiplayer, etc.) the skyboxes aren't changed.
(Other addons are working fine)

-- PC SPECS --
CPU: AMD Athlon(tm) 64 X2 Dual Core Processor 4200+
RAM: 2.1 GB
OS: Microsoft Windows XP Home Edition Service Pack 3 (build 2600)
GPU: GeForce 8400 GS

Please help me, because I really want to use this addon so bad
Última edición por Lazarus ★; 14 de feb. a las 11:20
< >
Mostrando 1-15 de 17 comentarios
Descarado  [desarrollador] 28 abr. 2013 a las 6:24 
The addon should work in any case. The only possibility would be a specification of rare cards, but I see your video card does not fit this designation. Or, well:

-The addon has to be activated from the main menu.
-You do not need to be installed alternative addons changing sky texture, otherwise it would lead to conflict in the game.
-Try to mix the graphics settings in different variations (shaders, etc.).
-Try to unsubscribe it from Workshop, then remove the add-on from game folder, and subscribe it again, it is possible that it was error in the game or Workshop.
Lazarus ★ 29 abr. 2013 a las 11:25 
Publicado originalmente por Descarado:
The addon should work in any case. The only possibility would be a specification of rare cards, but I see your video card does not fit this designation. Or, well:

-The addon has to be activated from the main menu.
-You do not need to be installed alternative addons changing sky texture, otherwise it would lead to conflict in the game.
-Try to mix the graphics settings in different variations (shaders, etc.).
-Try to unsubscribe it from Workshop, then remove the add-on from game folder, and subscribe it again, it is possible that it was error in the game or Workshop.

I've tried everything but nothing helped! Here are some pictures of my settings. Is something wrong with them?

(Sorry, my settings are in dutch)

PICTURE 1 http://steamcommunity.com/sharedfiles/filedetails/?id=142190493
PICTURE 2 http://steamcommunity.com/sharedfiles/filedetails/?id=142190569
Última edición por Lazarus ★; 29 abr. 2013 a las 11:27
Suiperblade 9 jul. 2013 a las 5:18 
mabey it something with the shader (put it on medium low doesnt work with skybox)
LeonardoW 2 oct. 2013 a las 19:32 
Shaders need to be very high.
And it will probably crash with your video card.
Última edición por LeonardoW; 2 oct. 2013 a las 19:32
Lazarus ★ 3 oct. 2013 a las 9:00 
Publicado originalmente por LeonardoW:
Shaders need to be very high.
And it will probably crash with your video card.
I've already tried with the highest shaders settings, but no effect :(
SIRSAZV 27 dic. 2013 a las 22:00 
Try and get new hardware, your PC specifications are minimum.
Lazarus ★ 28 dic. 2013 a las 4:45 
Publicado originalmente por ZenLestStehum|GG:
Try and get new hardware, your PC specifications are minimum.

Yeah, I'm trying to upgrade next year's summer, so I hope then all the problems are gone :)
SIRSAZV 28 dic. 2013 a las 12:58 
Publicado originalmente por Rudy:
Publicado originalmente por ZenLestStehum|GG:
Try and get new hardware, your PC specifications are minimum.

Yeah, I'm trying to upgrade next year's summer, so I hope then all the problems are gone :)

This will help with the zombies not mauling your face

Help with hardware;

Processors: http://www.cpubenchmark.net/cpu_value_alltime.html this shows the list of processors. Try to aim for intel CPU's.

Random Access Memory: Try to aim for at least 4 to 8 Gigabytes, I have 16 GB.

Recommended Operating System: Windows 7. (or Windows 8 you might not like the OS though. As an alternative you can try the Mac OS and use Boot Camp or as another alternative use a virtual ware)

Graphics processing Unit: http://www.anandtech.com/bench/GPU12/372 Try and aim for NVidia GPU's I made the mistake of buying something I don't like (AMD) so make sure you can refund it or otherwise resell it for less.

Ok happy new year, hope this helps!
Última edición por SIRSAZV; 28 dic. 2013 a las 14:02
kat ;) 21 jun. 2014 a las 19:44 
Its probally your graphics card :l, i've stried it with a bad one and nothing appeared but just the same L4D2 sky. So try to get a new one.
Sir Lenopow 21 jul. 2014 a las 19:09 
I am having this same issue. I just recently started having this issue with the mod. It worked when I first got it. I run the game on the highest settings possible at 60 FPS and have never had any performance issues. The mod does not conflict with another, and I checked all my mods that may have anythign to do with the sky and I have none but this one.
Sky 23 sep. 2014 a las 17:38 
I have way better specs, and it still wont work, im not gonna go spend money for a mod that may or may not work, im going back to Fancy Skys XD
Lazarus ★ 9 ene. 2015 a las 7:26 
So after 2 years, I finally upgraded my PC build with a new Motherboard, CPU, GPU, etc. And It can run this mod just fine. Thanks for the support though, everyone. I can finally run it.
Sir Lenopow 9 ene. 2015 a las 14:40 
The fact that you remembered posting this amazes me
Bacon says 22 feb. 2015 a las 16:29 
the reason why some people can't see the skybox is besause of the fog (well atleast for me). the fog is the prob. besause once i tried these commands i could see the skybox.
fog removal commands:sv_cheats 1, fog_override 1, fog_enable 0,fog_enableskybox 0
hope this worked or helped
Bliz 7 de ene. a las 13:48 
Publicado originalmente por Bacon says:
the reason why some people can't see the skybox is besause of the fog (well atleast for me). the fog is the prob. besause once i tried these commands i could see the skybox.
fog removal commands:sv_cheats 1, fog_override 1, fog_enable 0,fog_enableskybox 0
hope this worked or helped
I have the same issue and these commands did the job,but when i go play multiplayer,the fog is still there and i cant use those commands,any help on that?
< >
Mostrando 1-15 de 17 comentarios
Por página: 15 30 50