Informal Skyboxes
Rudy 2013年4月27日上午3:50
Can't see the skyboxes
Hi,

This addon is not working for me, I've subscribed it and in-game it says it is mounted. But when I start a map (Singleplayer, Multiplayer, etc.) the skyboxes aren't changed.
(Other addons are working fine)

-- PC SPECS --
CPU: AMD Athlon(tm) 64 X2 Dual Core Processor 4200+
RAM: 2.1 GB
OS: Microsoft Windows XP Home Edition Service Pack 3 (build 2600)
GPU: GeForce 8400 GS

Please help me, because I really want to use this addon so bad! :c
最后由 Rudy 编辑于; 2013年5月6日下午10:20
正在显示第 1 - 11 条,共 11 条留言
< >
Descarado  [开发者] 2013年4月28日上午6:24 
The addon should work in any case. The only possibility would be a specification of rare cards, but I see your video card does not fit this designation. Or, well:

-The addon has to be activated from the main menu.
-You do not need to be installed alternative addons changing sky texture, otherwise it would lead to conflict in the game.
-Try to mix the graphics settings in different variations (shaders, etc.).
-Try to unsubscribe it from Workshop, then remove the add-on from game folder, and subscribe it again, it is possible that it was error in the game or Workshop.
Rudy 2013年4月29日上午11:25 
引用自 Descarado
The addon should work in any case. The only possibility would be a specification of rare cards, but I see your video card does not fit this designation. Or, well:

-The addon has to be activated from the main menu.
-You do not need to be installed alternative addons changing sky texture, otherwise it would lead to conflict in the game.
-Try to mix the graphics settings in different variations (shaders, etc.).
-Try to unsubscribe it from Workshop, then remove the add-on from game folder, and subscribe it again, it is possible that it was error in the game or Workshop.

I've tried everything but nothing helped! Here are some pictures of my settings. Is something wrong with them?

(Sorry, my settings are in dutch)

PICTURE 1 http://steamcommunity.com/sharedfiles/filedetails/?id=142190493
PICTURE 2 http://steamcommunity.com/sharedfiles/filedetails/?id=142190569
最后由 Rudy 编辑于; 2013年4月29日上午11:27
Captain Dafuq 2013年7月9日上午5:18 
mabey it something with the shader (put it on medium low doesnt work with skybox)
LeonardoW 2013年10月2日下午7:32 
Shaders need to be very high.
And it will probably crash with your video card.
最后由 LeonardoW 编辑于; 2013年10月2日下午7:32
Rudy 2013年10月3日上午9:00 
引用自 LeonardoW
Shaders need to be very high.
And it will probably crash with your video card.
I've already tried with the highest shaders settings, but no effect :(
ZenLest Stehum 2013年12月27日下午10:00 
Try and get new hardware, your PC specifications are minimum.
Rudy 2013年12月28日上午4:45 
引用自 ZenLestStehum|GG
Try and get new hardware, your PC specifications are minimum.

Yeah, I'm trying to upgrade next year's summer, so I hope then all the problems are gone :)
ZenLest Stehum 2013年12月28日下午12:58 
引用自 Rudy
引用自 ZenLestStehum|GG
Try and get new hardware, your PC specifications are minimum.

Yeah, I'm trying to upgrade next year's summer, so I hope then all the problems are gone :)

This will help with the zombies not mauling your face

Help with hardware;

Processors: http://www.cpubenchmark.net/cpu_value_alltime.html this shows the list of processors. Try to aim for intel CPU's.

Random Access Memory: Try to aim for at least 4 to 8 Gigabytes, I have 16 GB.

Recommended Operating System: Windows 7. (or Windows 8 you might not like the OS though. As an alternative you can try the Mac OS and use Boot Camp or as another alternative use a virtual ware)

Graphics processing Unit: http://www.anandtech.com/bench/GPU12/372 Try and aim for NVidia GPU's I made the mistake of buying something I don't like (AMD) so make sure you can refund it or otherwise resell it for less.

Ok happy new year, hope this helps!
最后由 ZenLest Stehum 编辑于; 2013年12月28日下午2:02
(Laying Down)Satoshi Mochida 6月21日下午7:44 
Its probally your graphics card :l, i've stried it with a bad one and nothing appeared but just the same L4D2 sky. So try to get a new one.
Rudy 6月22日上午2:12 
引用自 Kitty
Its probally your graphics card :l, i've stried it with a bad one and nothing appeared but just the same L4D2 sky. So try to get a new one.

Yeah I am saving up for an Nvidia GTX 770 or some from the 800 series if that it out by the time I've got the money.
[TUN] Sir Lenopow 7月21日下午7:09 
I am having this same issue. I just recently started having this issue with the mod. It worked when I first got it. I run the game on the highest settings possible at 60 FPS and have never had any performance issues. The mod does not conflict with another, and I checked all my mods that may have anythign to do with the sky and I have none but this one.
正在显示第 1 - 11 条,共 11 条留言
< >
每页显示数: 15 30 50