Informal Skyboxes
Rudy 27 Abr, 2013 às 3:50
Can't see the skyboxes
Hi,

This addon is not working for me, I've subscribed it and in-game it says it is mounted. But when I start a map (Singleplayer, Multiplayer, etc.) the skyboxes aren't changed.
(Other addons are working fine)

-- PC SPECS --
CPU: AMD Athlon(tm) 64 X2 Dual Core Processor 4200+
RAM: 2.1 GB
OS: Microsoft Windows XP Home Edition Service Pack 3 (build 2600)
GPU: GeForce 8400 GS

Please help me, because I really want to use this addon so bad! :c
Última alteração por Rudy; 6 Mai, 2013 às 22:20
A mostrar 1-8 de 8 comentários
< >
Descarado  [autor] 28 Abr, 2013 às 6:24 
The addon should work in any case. The only possibility would be a specification of rare cards, but I see your video card does not fit this designation. Or, well:

-The addon has to be activated from the main menu.
-You do not need to be installed alternative addons changing sky texture, otherwise it would lead to conflict in the game.
-Try to mix the graphics settings in different variations (shaders, etc.).
-Try to unsubscribe it from Workshop, then remove the add-on from game folder, and subscribe it again, it is possible that it was error in the game or Workshop.
Rudy 29 Abr, 2013 às 11:25 
Originalmente postado por Descarado:
The addon should work in any case. The only possibility would be a specification of rare cards, but I see your video card does not fit this designation. Or, well:

-The addon has to be activated from the main menu.
-You do not need to be installed alternative addons changing sky texture, otherwise it would lead to conflict in the game.
-Try to mix the graphics settings in different variations (shaders, etc.).
-Try to unsubscribe it from Workshop, then remove the add-on from game folder, and subscribe it again, it is possible that it was error in the game or Workshop.

I've tried everything but nothing helped! Here are some pictures of my settings. Is something wrong with them?

(Sorry, my settings are in dutch)

PICTURE 1 http://steamcommunity.com/sharedfiles/filedetails/?id=142190493
PICTURE 2 http://steamcommunity.com/sharedfiles/filedetails/?id=142190569
Captain Dafuq 9 Jul, 2013 às 5:18 
mabey it something with the shader (put it on medium low doesnt work with skybox)
LeonardoW 2 Out, 2013 às 19:32 
Shaders need to be very high.
And it will probably crash with your video card.
Rudy 3 Out, 2013 às 9:00 
Originalmente postado por LeonardoW:
Shaders need to be very high.
And it will probably crash with your video card.
I've already tried with the highest shaders settings, but no effect :(
Stef|GlobalGaming 27 Dez, 2013 às 22:00 
Try and get new hardware, your PC specifications are minimum.
Rudy 28 Dez, 2013 às 4:45 
Originalmente postado por ZenLestStehum|GG:
Try and get new hardware, your PC specifications are minimum.

Yeah, I'm trying to upgrade next year's summer, so I hope then all the problems are gone :)
Stef|GlobalGaming 28 Dez, 2013 às 12:58 
Originalmente postado por Rudy:
Originalmente postado por ZenLestStehum|GG:
Try and get new hardware, your PC specifications are minimum.

Yeah, I'm trying to upgrade next year's summer, so I hope then all the problems are gone :)

This will help with the zombies not mauling your face

Help with hardware;

Processors: http://www.cpubenchmark.net/cpu_value_alltime.html this shows the list of processors. Try to aim for intel CPU's.

Random Access Memory: Try to aim for at least 4 to 8 Gigabytes, I have 16 GB.

Recommended Operating System: Windows 7. (or Windows 8 you might not like the OS though. As an alternative you can try the Mac OS and use Boot Camp or as another alternative use a virtual ware)

Graphics processing Unit: http://www.anandtech.com/bench/GPU12/372 Try and aim for NVidia GPU's I made the mistake of buying something I don't like (AMD) so make sure you can refund it or otherwise resell it for less.

Ok happy new year, hope this helps!
A mostrar 1-8 de 8 comentários
< >
Por página: 15 30 50