Informal Skyboxes
Rudy 27 Απρ, 2013 @ 3:50πμ
Can't see the skyboxes
Hi,

This addon is not working for me, I've subscribed it and in-game it says it is mounted. But when I start a map (Singleplayer, Multiplayer, etc.) the skyboxes aren't changed.
(Other addons are working fine)

-- PC SPECS --
CPU: AMD Athlon(tm) 64 X2 Dual Core Processor 4200+
RAM: 2.1 GB
OS: Microsoft Windows XP Home Edition Service Pack 3 (build 2600)
GPU: GeForce 8400 GS

Please help me, because I really want to use this addon so bad! :c
Τελευταία επεξεργασία από Rudy; 6 Μαϊ, 2013 @ 10:20μμ
Εμφάνιση 1-12 από 12 σχόλια
< >
Descarado  [δημιουργός] 28 Απρ, 2013 @ 6:24πμ 
The addon should work in any case. The only possibility would be a specification of rare cards, but I see your video card does not fit this designation. Or, well:

-The addon has to be activated from the main menu.
-You do not need to be installed alternative addons changing sky texture, otherwise it would lead to conflict in the game.
-Try to mix the graphics settings in different variations (shaders, etc.).
-Try to unsubscribe it from Workshop, then remove the add-on from game folder, and subscribe it again, it is possible that it was error in the game or Workshop.
Rudy 29 Απρ, 2013 @ 11:25πμ 
Αναρτήθηκε αρχικά από Descarado:
The addon should work in any case. The only possibility would be a specification of rare cards, but I see your video card does not fit this designation. Or, well:

-The addon has to be activated from the main menu.
-You do not need to be installed alternative addons changing sky texture, otherwise it would lead to conflict in the game.
-Try to mix the graphics settings in different variations (shaders, etc.).
-Try to unsubscribe it from Workshop, then remove the add-on from game folder, and subscribe it again, it is possible that it was error in the game or Workshop.

I've tried everything but nothing helped! Here are some pictures of my settings. Is something wrong with them?

(Sorry, my settings are in dutch)

PICTURE 1 http://steamcommunity.com/sharedfiles/filedetails/?id=142190493
PICTURE 2 http://steamcommunity.com/sharedfiles/filedetails/?id=142190569
Τελευταία επεξεργασία από Rudy; 29 Απρ, 2013 @ 11:27πμ
Captain Dafuq 9 Ιουλ, 2013 @ 5:18πμ 
mabey it something with the shader (put it on medium low doesnt work with skybox)
LeonardoW 2 Οκτ, 2013 @ 7:32μμ 
Shaders need to be very high.
And it will probably crash with your video card.
Τελευταία επεξεργασία από LeonardoW; 2 Οκτ, 2013 @ 7:32μμ
Rudy 3 Οκτ, 2013 @ 9:00πμ 
Αναρτήθηκε αρχικά από LeonardoW:
Shaders need to be very high.
And it will probably crash with your video card.
I've already tried with the highest shaders settings, but no effect :(
Zeon 27 Δεκ, 2013 @ 10:00μμ 
Try and get new hardware, your PC specifications are minimum.
Rudy 28 Δεκ, 2013 @ 4:45πμ 
Αναρτήθηκε αρχικά από ZenLestStehum|GG:
Try and get new hardware, your PC specifications are minimum.

Yeah, I'm trying to upgrade next year's summer, so I hope then all the problems are gone :)
Zeon 28 Δεκ, 2013 @ 12:58μμ 
Αναρτήθηκε αρχικά από Rudy:
Αναρτήθηκε αρχικά από ZenLestStehum|GG:
Try and get new hardware, your PC specifications are minimum.

Yeah, I'm trying to upgrade next year's summer, so I hope then all the problems are gone :)

This will help with the zombies not mauling your face

Help with hardware;

Processors: http://www.cpubenchmark.net/cpu_value_alltime.html this shows the list of processors. Try to aim for intel CPU's.

Random Access Memory: Try to aim for at least 4 to 8 Gigabytes, I have 16 GB.

Recommended Operating System: Windows 7. (or Windows 8 you might not like the OS though. As an alternative you can try the Mac OS and use Boot Camp or as another alternative use a virtual ware)

Graphics processing Unit: http://www.anandtech.com/bench/GPU12/372 Try and aim for NVidia GPU's I made the mistake of buying something I don't like (AMD) so make sure you can refund it or otherwise resell it for less.

Ok happy new year, hope this helps!
Τελευταία επεξεργασία από Zeon; 28 Δεκ, 2013 @ 2:02μμ
Yuka Mochida 21 Ιουν @ 7:44μμ 
Its probally your graphics card :l, i've stried it with a bad one and nothing appeared but just the same L4D2 sky. So try to get a new one.
Rudy 22 Ιουν @ 2:12πμ 
Αναρτήθηκε αρχικά από Kitty:
Its probally your graphics card :l, i've stried it with a bad one and nothing appeared but just the same L4D2 sky. So try to get a new one.

Yeah I am saving up for an Nvidia GTX 770 or some from the 800 series if that it out by the time I've got the money.
[TUN] Sir Lenopow 21 Ιουλ @ 7:09μμ 
I am having this same issue. I just recently started having this issue with the mod. It worked when I first got it. I run the game on the highest settings possible at 60 FPS and have never had any performance issues. The mod does not conflict with another, and I checked all my mods that may have anythign to do with the sky and I have none but this one.
Rose 23 Σεπ @ 5:38μμ 
I have way better specs, and it still wont work, im not gonna go spend money for a mod that may or may not work, im going back to Fancy Skys XD
Εμφάνιση 1-12 από 12 σχόλια
< >
Ανά σελίδα: 15 30 50