-Helms Deep- Reborn
Scoutbert Bonkstein 2013 年 07 月 21 日 @ 下午 3 時 09 分
Problem with installing it...
I subscribed, went in-game and the map got stuck loading at 99%. Anybody know how to fix this?
顯示 1-3,共 3 則回應
< >
(TSPM) Third Degree Burns 2013 年 10 月 3 日 @ 下午 7 時 36 分 
i have a simaler problem only it stops at aout %75
SeriouS_Samurai  [開發人員] 2013 年 10 月 5 日 @ 上午 5 時 02 分 
1. Does it get stuck when it's loading in the main menu (addons list)?
Fix: I did have a similar problem but after a couple of days it worked fine and I was able to play the mod again, so waiting is an option.
If you have subscribed to loads of items it will take longer to load. I would restart the game/steam to see if that would help. Try unsubscribing and then subscribe to it again. One thing that always seems to work is reinstalling L4D2 and Steam, but that should not be necessary.

2. Does it get stuck in the loading screen when trying to play the map?
Fix: This is most likely an issue with the server you are trying to connect to. I would just try to join a different server.
Before version 19 (of Helm's Deep Reborn) was released public I did test the time needed to load the scenario. It took me 14 seconds to load the first time when playing it offline. I did manage to get it down to loading just for 10 seconds.
When you choose to play online it depends more or less on the server you are trying to connect to. For instance, I always get stuck in the loading screen when trying to connect to one of my friend's local server, but he never gets stuck in the loading screen when connecting to my server.
Scoutbert Bonkstein 2013 年 10 月 5 日 @ 上午 5 時 15 分 
SeriouS_Samurai 發表:
1. Does it get stuck when it's loading in the main menu (addons list)?
Fix: I did have a similar problem but after a couple of days it worked fine and I was able to play the mod again, so waiting is an option.
If you have subscribed to loads of items it will take longer to load. I would restart the game/steam to see if that would help. Try unsubscribing and then subscribe to it again. One thing that always seems to work is reinstalling L4D2 and Steam, but that should not be necessary.

2. Does it get stuck in the loading screen when trying to play the map?
Fix: This is most likely an issue with the server you are trying to connect to. I would just try to join a different server.
Before version 19 (of Helm's Deep Reborn) was released public I did test the time needed to load the scenario. It took me 14 seconds to load the first time when playing it offline. I did manage to get it down to loading just for 10 seconds.
When you choose to play online it depends more or less on the server you are trying to connect to. For instance, I always get stuck in the loading screen when trying to connect to one of my friend's local server, but he never gets stuck in the loading screen when connecting to my server.
That was a long time ago, its working now.
顯示 1-3,共 3 則回應
< >
每頁: 15 30 50