-Helms Deep- Reborn
Fяо₴ту Dё Maп 21 Ιουλ, 2013 @ 3:09μμ
Problem with installing it...
I subscribed, went in-game and the map got stuck loading at 99%. Anybody know how to fix this?
Εμφάνιση 1-3 από 3 σχόλια
< >
(TSPM) Third Degree Burns 3 Οκτ, 2013 @ 7:36μμ 
i have a simaler problem only it stops at aout %75
SeriouS_Samurai  [δημιουργός] 5 Οκτ, 2013 @ 5:02πμ 
1. Does it get stuck when it's loading in the main menu (addons list)?
Fix: I did have a similar problem but after a couple of days it worked fine and I was able to play the mod again, so waiting is an option.
If you have subscribed to loads of items it will take longer to load. I would restart the game/steam to see if that would help. Try unsubscribing and then subscribe to it again. One thing that always seems to work is reinstalling L4D2 and Steam, but that should not be necessary.

2. Does it get stuck in the loading screen when trying to play the map?
Fix: This is most likely an issue with the server you are trying to connect to. I would just try to join a different server.
Before version 19 (of Helm's Deep Reborn) was released public I did test the time needed to load the scenario. It took me 14 seconds to load the first time when playing it offline. I did manage to get it down to loading just for 10 seconds.
When you choose to play online it depends more or less on the server you are trying to connect to. For instance, I always get stuck in the loading screen when trying to connect to one of my friend's local server, but he never gets stuck in the loading screen when connecting to my server.
Fяо₴ту Dё Maп 5 Οκτ, 2013 @ 5:15πμ 
Αναρτήθηκε αρχικά από SeriouS_Samurai:
1. Does it get stuck when it's loading in the main menu (addons list)?
Fix: I did have a similar problem but after a couple of days it worked fine and I was able to play the mod again, so waiting is an option.
If you have subscribed to loads of items it will take longer to load. I would restart the game/steam to see if that would help. Try unsubscribing and then subscribe to it again. One thing that always seems to work is reinstalling L4D2 and Steam, but that should not be necessary.

2. Does it get stuck in the loading screen when trying to play the map?
Fix: This is most likely an issue with the server you are trying to connect to. I would just try to join a different server.
Before version 19 (of Helm's Deep Reborn) was released public I did test the time needed to load the scenario. It took me 14 seconds to load the first time when playing it offline. I did manage to get it down to loading just for 10 seconds.
When you choose to play online it depends more or less on the server you are trying to connect to. For instance, I always get stuck in the loading screen when trying to connect to one of my friend's local server, but he never gets stuck in the loading screen when connecting to my server.
That was a long time ago, its working now.
Εμφάνιση 1-3 από 3 σχόλια
< >
Ανά σελίδα: 15 30 50