-Helms Deep- Reborn
MessWithYou 12 juil 2013 à 7h20
Add On Problem?
I clicked subscribe on the steam workshop on the add on in l4d2 and it instantly showed that it is installed but when i try to start it i cannot find it on my survival maps. It is not installed but it show that it is. Help me:(
Affichage des commentaires 1 à 15 sur 15
< >
SeriouS_Samurai  [développeur] 12 juil 2013 à 8h02 
Instructions how to download, install and play Helm's Deep Reborn: http://steamcommunity.com/workshop/filedetails/discussion/121068229/864969481741620879/

If you're still having problems you should try 5+ other maps from the L4D2 Steam Workshop and test whether or not they work.
MessWithYou 12 juil 2013 à 8h06 
I did everything correctly it just dont show on my survival list. Will try other maps.
MessWithYou 12 juil 2013 à 8h10 
Ok i tried other maps and it all worked. Its like when you download a addon, it will show that you are downloading and it will take some time esp if it is a big file. But when i subscribe to helms deep reborn, it just appears as if it is downloaded but it does not download before that.
kiwi 13 juil 2013 à 18h23 
my problem is connected with the server browser. I could play helms deep before but when I downloaded the server browser, my add-ons icon disappeared. so I cant play the map which should be in the missing add-ons icon. how can I get back my add-ons or delete the server browser?
charlie, the overweight hippo 28 juil 2013 à 3h43 
same problem here
MessWithYou 2 août 2013 à 6h20 
Ok solved it.Totally reinstalled steam and got it fixed. No add on probs anymore.
SeriouS_Samurai  [développeur] 2 août 2013 à 8h26 
Glad you got it sorted out, let me know if you experience more problems.
kiwi 3 août 2013 à 16h05 
yeah I reinstalled, its ok now.
ONLY LUCK 22 oct 2013 à 6h11 
why when i want to start a text appear "Server is enforcing consistency for this file : models/infected/spitter.mdl
SeriouS_Samurai  [développeur] 22 oct 2013 à 6h45 
@ Bear-Seeker
1. Do you have an addon installed that changes the spitter model? If you do, try disabling it (Start Left 4 Dead 2, in the main menu click "Addons", and uncheck (disable) the addon that changes the spitter model).

2. Have you tried to verify integrity of game cache? Start Steam, go to your Library, right click L4D2 in your game list and select properties, then click Local Files tab and then click verify integrity of game cache.

3. Have you tried joining a different server?

4. If you are the owner/admin of the server you could write "sv_consistency 0" (without the " ") in console.
mhan555 25 oct 2013 à 17h23 
how come the music is not working?
SeriouS_Samurai  [développeur] 26 oct 2013 à 1h31 
@mhan555
I was asked to remove the music. It was removed in version 18 as you can read in the changelog: http://steamcommunity.com/workshop/filedetails/discussion/121068229/828935361202499038/
fagasaurus rex 27 déc 2013 à 6h12 
hey since this is one of the things not working i guess il ask here. i installed like 5 custom mods including this while dowloading l4d2 and when i open the game it says i never installed it even though i check to see im subscribed to everything. do u know what i can do? a lot of maps that i wanted to play are included in this problem. i check my add ons and the list is empty
Dernière modification de fagasaurus rex; 27 déc 2013 à 6h12
SeriouS_Samurai  [développeur] 27 déc 2013 à 16h12 
@BIGEST MEANEST BAD GUY HERE
Basically if you have followed the steps provided here: http://steamcommunity.com/workshop/filedetails/discussion/121068229/864969481741620879/
then Helm's Deep Reborn should work... but this is not always the case. I am also having trouble downloading/installing mods from the L4D2 Steam Workshop. Something similar happened when I released version 19 of Helm's Deep Reborn: It took several days until the mod finally appeared in my addons list.
fagasaurus rex 28 déc 2013 à 4h53 
i followed them. but not to be an $$$ but im happy im not the only 1 experiencing this so ik its not like just me who did sometihng wrong or something thanks anyways
Dernière modification de fagasaurus rex; 28 déc 2013 à 4h53
Affichage des commentaires 1 à 15 sur 15
< >
Par page : 15 30 50