-Helms Deep- Reborn
MessWithYou Jul 12, 2013 @ 7:20am
Add On Problem?
I clicked subscribe on the steam workshop on the add on in l4d2 and it instantly showed that it is installed but when i try to start it i cannot find it on my survival maps. It is not installed but it show that it is. Help me:(
Showing 1-13 of 13 comments
< >
SeriouS_Samurai  [developer] Jul 12, 2013 @ 8:02am 
Instructions how to download, install and play Helm's Deep Reborn: http://steamcommunity.com/workshop/filedetails/discussion/121068229/864969481741620879/

If you're still having problems you should try 5+ other maps from the L4D2 Steam Workshop and test whether or not they work.
MessWithYou Jul 12, 2013 @ 8:06am 
I did everything correctly it just dont show on my survival list. Will try other maps.
MessWithYou Jul 12, 2013 @ 8:10am 
Ok i tried other maps and it all worked. Its like when you download a addon, it will show that you are downloading and it will take some time esp if it is a big file. But when i subscribe to helms deep reborn, it just appears as if it is downloaded but it does not download before that.
kiwi Jul 13, 2013 @ 6:23pm 
my problem is connected with the server browser. I could play helms deep before but when I downloaded the server browser, my add-ons icon disappeared. so I cant play the map which should be in the missing add-ons icon. how can I get back my add-ons or delete the server browser?
varys the snitch Jul 28, 2013 @ 3:43am 
same problem here
MessWithYou Aug 2, 2013 @ 6:20am 
Ok solved it.Totally reinstalled steam and got it fixed. No add on probs anymore.
SeriouS_Samurai  [developer] Aug 2, 2013 @ 8:26am 
Glad you got it sorted out, let me know if you experience more problems.
kiwi Aug 3, 2013 @ 4:05pm 
yeah I reinstalled, its ok now.
Charmenyon .. ( ͡° ͜ʖ ͡°) Oct 22, 2013 @ 6:11am 
why when i want to start a text appear "Server is enforcing consistency for this file : models/infected/spitter.mdl
SeriouS_Samurai  [developer] Oct 22, 2013 @ 6:45am 
@ Bear-Seeker
1. Do you have an addon installed that changes the spitter model? If you do, try disabling it (Start Left 4 Dead 2, in the main menu click "Addons", and uncheck (disable) the addon that changes the spitter model).

2. Have you tried to verify integrity of game cache? Start Steam, go to your Library, right click L4D2 in your game list and select properties, then click Local Files tab and then click verify integrity of game cache.

3. Have you tried joining a different server?

4. If you are the owner/admin of the server you could write "sv_consistency 0" (without the " ") in console.
mhan555 Oct 25, 2013 @ 5:23pm 
how come the music is not working?
SeriouS_Samurai  [developer] Oct 26, 2013 @ 1:31am 
I was asked to remove the music. It was removed in version 18 as you can read in the changelog: http://steamcommunity.com/workshop/filedetails/discussion/121068229/828935361202499038/
SeriouS_Samurai  [developer] Dec 27, 2013 @ 4:12pm 
Basically if you have followed the steps provided here: http://steamcommunity.com/workshop/filedetails/discussion/121068229/864969481741620879/
then Helm's Deep Reborn should work... but this is not always the case. I am also having trouble downloading/installing mods from the L4D2 Steam Workshop. Something similar happened when I released version 19 of Helm's Deep Reborn: It took several days until the mod finally appeared in my addons list.
Showing 1-13 of 13 comments
< >
Per page: 15 30 50