-Helms Deep- Reborn
Princess Celestia 20 Jan, 2014 às 9:56
can't choose map since v2.0
Since the last update (v2.0) the mod isnt working for me. i see the mod on the addon-list in the main-menu. but if i want to create a game-lobby/server i can't choose the mission 'helms deep reborn'. i can't even find it there. joining other helmsdeep-servers doesn't work. re-installing wohle game didn't work neither.
hope somebody can help me :/ It's a great addon!
A mostrar 1-7 de 7 comentários
< >
SeriouS_Samurai  [autor] 20 Jan, 2014 às 10:19 
Try following the steps here: http://steamcommunity.com/workshop/filedetails/discussion/121068229/864969481741620879/

If it appears in the addons list but not when you're trying to select it from a lobby perhaps you have disabled the mod in the addons list, make sure it is checked (enabled) in the addons list. Also make sure you choose the right game mode which is survival mode (and not versus etc.)
Princess Celestia 20 Jan, 2014 às 14:28 
i'm pretty sure i've tried all these things :D i heared of those people not beeing able to use google too. but i'm not counted among this guys :P
thanks for the fast help anyway. you have not another idea, do you? :x
Princess Celestia 20 Jan, 2014 às 14:34 
if i start it via main-menu this show up in the console:

Duplicate sequence 3 in sheet file
Error! Variable "$blendframes" is multiply defined in material "particle/smoke1/smoke1_add_nearcull"!
MissionManager: Mission file "missions/hdrtwenty.txt" is malformed, failed to parse.

if i start it via console the game crashes
this is the right map name, isn't it?
SeriouS_Samurai  [autor] 21 Jan, 2014 às 1:21 
If you are crashing you can try the 6 suggestions I posted here: http://steamcommunity.com/workshop/filedetails/discussion/121068229/666826703911405532/

As with the addon not appearing when trying to select it from a lobby, what you could try is to move the vpk file of Helm's Deep Reborn from your left4dead2/addons/workshop folder and move it to the left4dead2/addons folder instead, then unsubscribe to it on the Steam Workshop.
z0mb1 21 Jan, 2014 às 3:04 
Hey there ;) I've got the same problem. The Helm's Deep is in my Addon List via Main Menu but I can't open a game nor can I join a game from a friend. I've tried several things to fix this problem ! I deleted the files, unsubscribed the addon, deleted the whole game and reinstalled it and I also tried the last thing you wrote. But nothing changed. I can't start/join a game. If I wanna join a game, L4D2 says that I have to download it first. But it IS downloaded and it IS in my Addon list! If I wanna create a game, I simply can't because it's not in my survival map list.

Edit: If I open the map via console, I get this error message:

Host_Error: Mod_LoadMarksurfaces: bad surface number

CAsyncWavDataCache: 1 .wavs total 0 bytes, 0.00 % of capacity
Error! Variable "$blendframes" is multiply defined in material "particle/smoke1/smoke1_add_nearcull"!
BinkOpen( d:\steamlibrary\steamapps\common\left 4 dead 2\left4dead2\media\l4d2_background02.bik )

I downloaded the previous version and it works fine :(
Última alteração por z0mb1; 21 Jan, 2014 às 5:59
SeriouS_Samurai  [autor] 21 Jan, 2014 às 9:07 
Many people tested version 20 before it was released, no one had any problems with "finding the map in the survival map list". Also on Jan 18 when I released version 20 I subscribed to it and played on a public server with others, worked fine then.

I'm not having this problem nor have I ever had, but as a last resort what I can do is let you download the same vpk but from another website (instead of the steam workshop) and let you test it. If you are interested in this test I've already added you so please accept.
SeriouS_Samurai  [autor] 22 Jan, 2014 às 5:10 
I just tested version 20 (which I subscribed to on the Steam Workshop) again and I took a few screenshots aswell, here are the results:

Version 20 in my survival map list, I am able to select it:


Public server list shows 4 games in progress which means that people are actually able to select and start it:


I joined one of the public games and asked them if they downloaded the map from the Steam Workshop. The first guy responded "Poland" which wasn't quite the answer I was looking for. The other guy confirmed that he had downloaded the map from the Steam Workshop:

Última alteração por SeriouS_Samurai; 22 Jan, 2014 às 5:17
A mostrar 1-7 de 7 comentários
< >
Por página: 15 30 50