-Helms Deep- Reborn
GeT_LaiD Jul 17, 2014 @ 2:42pm
HELP MAP IS SO DARK
my map is so dark. ive turned all my brightness settings to max. only when im idling or spectacting does the map become super bright(as it should be, im guessing). how do i fix this??! THANKS IN ADVANCE :)
Showing 1-1 of 1 comments
< >
SeriouS_Samurai  [developer] Jul 17, 2014 @ 4:10pm 
I've had a similar problem once, the map was really dark, I fixed it by reinstalling my graphics drivers but that might not work for you.
Verifying integrity of game cache might also do the trick, to do that start Steam, go to your Library and right-click L4D2 and select properties, click the local files tab and finally click verify integrity of game cache.
You could also try to completely reinstall L4D2 and/or disable/uninstall other campaigns/mods that you have installed.
Showing 1-1 of 1 comments
< >
Per page: 15 30 50