Assassin's Skyrim: Ezio's Roman Armor ( Craftible )
RedCaptain Jan 3, 2014 @ 7:12pm
Hood not the right texture
All the armor is prefect... except the hood, which displays as the default light dragon armor helmet. I am not crafting the hood, rather spawning it in.


I should not have any conflicting mods, but here they are anyway.

Enhanced Soundtrack (part 1 and 2)
Assassin's Skyrim: Ezio's Roman Armor
Open Cities Skyrim
Sounds of Skyrim (part 1, 2, and 3)
Lord of the Rings: The Hobbit - Misty Mountians
INIGO
Throthgar: A Fully Voiced Follower
Pure Waters


I would appreciate if you or anyone could help me with this problem.
Showing 1-15 of 16 comments
< >
RedCaptain Jan 3, 2014 @ 7:17pm 
Please respond to this disscusion if you have the same issue or you have a solution to it.
CreedChamp07 Jan 6, 2014 @ 2:16pm 
i got the same problem and dont know why it is showing up like that the rest of the armor is fine but the hood was a disappointment
Pyranhia Jan 10, 2014 @ 2:35pm 
indeed i have the same problem
Sparda225 Jan 13, 2014 @ 7:06am 
same here
Blueberry Jan 31, 2014 @ 5:07pm 
I wonder Why it is doing this bug. Because it is the same thing for me!
SilentGhost57 Feb 2, 2014 @ 2:31pm 
I found out you haft to make the maskless version to get the right texture
Last edited by SilentGhost57; Feb 2, 2014 @ 2:31pm
MeltingAbyss254 Feb 7, 2014 @ 9:14pm 
It does it for me, too
MeltingAbyss254 Feb 7, 2014 @ 9:15pm 
and i tried the maskless it didnt work
NightKnight Feb 18, 2014 @ 3:56pm 
I'm also having this problem. But I've found that it works correctly when put on a manaquin, just not the character
Doge Fishron May 25, 2014 @ 6:38pm 
It may be a glitch with spawning it in. So you may need to craft it, my friend.
The Crimson Eagle May 31, 2014 @ 4:09am 
I have the same problem it works on everything else except my character
MobiusKnight Oct 7, 2014 @ 9:07pm 
For me everything doesn't have the right texture.
Isatari Jan 22 @ 6:08am 
Well, you lads can always subsitute it with an ingame hood
Legendary Guardian ♠ Mar 17 @ 9:26pm 
i think someone should make a mod just for a working hood
lauralai.6589 Apr 4 @ 3:23pm 
the armor's texture are missing if you're using a female character, her legs disappeared and the armor only have the shape, not the texture! It worked only on male followers
Showing 1-15 of 16 comments
< >
Per page: 15 30 50