Αυτό το παιχνίδι είναι πλέον διαθέσιμο στο Steam!

Σας ευχαριστούμε για τη βοήθειά σας στην επιλογή αυτού του παιχνιδιού για διάθεση μέσω του Steam. Παρακάτω βρίσκονται περισσότερες πληροφορίες συμπεριλαμβανομένου και συνδέσμου για την σχετική σελίδα του καταστήματος στο Steam.

Tiny Barbarian DX
Nicholas Steel 3 Οκτ, 2013 @ 2:32πμ
Seems like the game dislikes Triple Buffering
Edit: Not a Triple buffer issue.
--------------------------------------------------

If I enable it in the Nvidia Control Panel it causes the game to intermittently stutter for a period of time every so often. Or at least I think it is the cause of it, disabling Aero/DWM/Compositor and/or running as an Administrator didn't resolve it yet changing that one setting in Nvidia Control Panel let me play for an extended amount of time without issue.

- Windows 7 Service Pack 1 x64
- i7 920 CPU
- ASUS P6T Motherboard
- Gainward Geforce 560Ti Phantom2 (314.22 drivers. Configured to never ever downclock from 3D clocks)
- 6GB DDR3 1600MHZ RAM
- Auzentech XFI Forte Soundcard

- Xbox360 Controller (Wired)
- Logitech Precision controller (Not the one with analog sticks. This one is configured as the preferred controller in Windows and is the one detected/used while playing.)

- Virtually all power saving settings in the BIOS and Windows are disabled (I tell Windows to turn off the display after 15 minutes of inactivity, every other power saving mode is disabled including C1E and such in the BIOS)

- Confirmed that all hardware components aren't overheating
- No overclocking of any components aside from the automated Intel Turbo mode for the CPU
- Other games/software work fine
Τελευταία επεξεργασία από Nicholas Steel; 3 Οκτ, 2013 @ 8:33μμ
Εμφάνιση 1-5 από 5 σχόλια
< >
gsilverfish  [δημιουργός] 3 Οκτ, 2013 @ 8:42πμ 
Interesting, we'll have to take a look at that one. When you got it to run with Triple Buffering disabled, did the problem ever come back?

Have you also tried turning on or off the V-Sync in options?
Nicholas Steel 3 Οκτ, 2013 @ 9:37πμ 
With Aero enabled the Vsync option in the game had no effect on negating the stutter, I haven't tested Vsync Off with Aero also disabled (I'd expect to experience excessive screen tear which is why I haven't bothered testing this. I typically play all games with Vsync enabled).

It actually seems as though I was simply lucky in getting a good playthrough immediatly after disabling Triple Buffer, leading me to the false assumption that Triple buffering was the issue (I should have tested multiple game sessions to properly determine if it really was resolved, but I didn't think of it at the time and/or am naturally lazy ._.).

The problem remains even with Triple Buffer disabled, it seems sometimes when I play the problem simply never manifests while other times it does.

I've added my specs to the above post.

Edit: Going to go to bed quite soon.
Τελευταία επεξεργασία από Nicholas Steel; 3 Οκτ, 2013 @ 10:05πμ
gsilverfish  [δημιουργός] 3 Οκτ, 2013 @ 12:24μμ 
I've sent you an email regarding a test build of the game to see if it fixes this problem. Sorry if I didn't get back to you before going to bed!
Nicholas Steel 3 Οκτ, 2013 @ 8:20μμ 
The test build appears to be a great success! Thanks for helping :)

Edit: I'd respond to your final email but aside from a simple Thanks, I'm not sure how to reply to it that doesn't sound dumb lol.
Τελευταία επεξεργασία από Nicholas Steel; 3 Οκτ, 2013 @ 8:35μμ
gsilverfish  [δημιουργός] 4 Οκτ, 2013 @ 10:19πμ 
No worries, I'm glad we got a fix! We'll be looking into the screen saver thing as well (your patience is appreciated!)
Εμφάνιση 1-5 από 5 σχόλια
< >
Ανά σελίδα: 15 30 50