-=# SnoopDogg #=- 2013 年 7月 31 日 @ 下午 6 時 01 分
Error Submitting Item
Hi. Not sure what's wrong but for the past few days when I try to submit a new item to workshop via Dota2 "Workshop", it failed and steam shows "Error: Not found or user has removed item". This is frustrating as I spent quite a lot of time making it, but unable to submit. Pls help thanks.
< >
目前顯示第 1-6 則留言,共 6
-=# SnoopDogg #=- 2013 年 8月 1 日 @ 上午 6 時 33 分 
Hey anybody can help? such an unhelpful community here.. sigh
-=# SnoopDogg #=- 2013 年 8月 1 日 @ 上午 10 時 53 分 
Halo? anybody knows why the error occurs? Seems im not the only one having it.
-=# SnoopDogg #=- 2013 年 8月 2 日 @ 下午 8 時 23 分 
I used to be able to submit items without problems before.

Upon googling more I found out a thread.


So from there it could be a number of reasons
1. marketing.psd file error of some sort (he didn't detailed out what's the error... zzzz)
2. peerblock (or your internet server settings)

I have come to know that my ISP is blocking all peers-related download/upload
so it seems I will be unable to upload items forever unless Dota2 do something about this.
It sucks.

Anyway, just sharing what I found out.
Skydog 2013 年 8月 4 日 @ 上午 1 時 10 分 
Im getting the same message when I try creating a guide. I fill out all the details (title, description, etc.), select a branding image and when I clikc next, a message appears saying:

An error was encountered while processing your request:

That item does not exist. It may have been removed by the author.

Please help =)
Joshua Raposa 2013 年 8月 4 日 @ 上午 5 時 54 分 
I'm having problem trying to update a mod from L4D2. Getting "Faield to upload" error for the past few days..
-=# SnoopDogg #=- 2013 年 8月 4 日 @ 下午 5 時 15 分 
I tried to upload my item again today. Still the same message :(

"That item does not exist It may have been removed by the author"

THhis is really frustrating.
< >
目前顯示第 1-6 則留言,共 6
每頁: 15 30 50

張貼日期: 2013 年 7月 31 日 @ 下午 6 時 01 分
回覆: 6