[ALLIES] Juggalo 2013년 7월 31일 오후 6시 01분
Error Submitting Item
Hi. Not sure what's wrong but for the past few days when I try to submit a new item to workshop via Dota2 "Workshop", it failed and steam shows "Error: Not found or user has removed item". This is frustrating as I spent quite a lot of time making it, but unable to submit. Pls help thanks.
6개 중 1-6 표시중
< >
[ALLIES] Juggalo 2013년 8월 1일 오전 6시 33분 
Hey anybody can help? such an unhelpful community here.. sigh
[ALLIES] Juggalo 2013년 8월 1일 오전 10시 53분 
Halo? anybody knows why the error occurs? Seems im not the only one having it.
[ALLIES] Juggalo 2013년 8월 2일 오후 8시 23분 
I used to be able to submit items without problems before.

Upon googling more I found out a thread.

http://www.liveworkshop.com/forums/f...p-submit-error

So from there it could be a number of reasons
1. marketing.psd file error of some sort (he didn't detailed out what's the error... zzzz)
2. peerblock (or your internet server settings)

I have come to know that my ISP is blocking all peers-related download/upload
so it seems I will be unable to upload items forever unless Dota2 do something about this.
It sucks.

Anyway, just sharing what I found out.
Skydog 2013년 8월 4일 오전 1시 10분 
Im getting the same message when I try creating a guide. I fill out all the details (title, description, etc.), select a branding image and when I clikc next, a message appears saying:

An error was encountered while processing your request:

That item does not exist. It may have been removed by the author.


Please help =)
Joshua Raposa 2013년 8월 4일 오전 5시 54분 
I'm having problem trying to update a mod from L4D2. Getting "Faield to upload" error for the past few days..
[ALLIES] Juggalo 2013년 8월 4일 오후 5시 15분 
I tried to upload my item again today. Still the same message :(

"That item does not exist It may have been removed by the author"

THhis is really frustrating.
6개 중 1-6 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 7월 31일 오후 6시 01분
게시글: 6