Injoker 2013年7月31日 18時01分
Error Submitting Item
Hi. Not sure what's wrong but for the past few days when I try to submit a new item to workshop via Dota2 "Workshop", it failed and steam shows "Error: Not found or user has removed item". This is frustrating as I spent quite a lot of time making it, but unable to submit. Pls help thanks.
< >
1-6 / 6 のコメントを表示
Injoker 2013年8月1日 6時33分 
Hey anybody can help? such an unhelpful community here.. sigh
Injoker 2013年8月1日 10時53分 
Halo? anybody knows why the error occurs? Seems im not the only one having it.
Injoker 2013年8月2日 20時23分 
I used to be able to submit items without problems before.

Upon googling more I found out a thread.

http://www.liveworkshop.com/forums/f...p-submit-error

So from there it could be a number of reasons
1. marketing.psd file error of some sort (he didn't detailed out what's the error... zzzz)
2. peerblock (or your internet server settings)

I have come to know that my ISP is blocking all peers-related download/upload
so it seems I will be unable to upload items forever unless Dota2 do something about this.
It sucks.

Anyway, just sharing what I found out.
Skydog 2013年8月4日 1時10分 
Im getting the same message when I try creating a guide. I fill out all the details (title, description, etc.), select a branding image and when I clikc next, a message appears saying:

An error was encountered while processing your request:

That item does not exist. It may have been removed by the author.


Please help =)
Joshua Raposa 2013年8月4日 5時54分 
I'm having problem trying to update a mod from L4D2. Getting "Faield to upload" error for the past few days..
Injoker 2013年8月4日 17時15分 
I tried to upload my item again today. Still the same message :(

"That item does not exist It may have been removed by the author"

THhis is really frustrating.
< >
1-6 / 6 のコメントを表示
ページ毎: 15 30 50

投稿日: 2013年7月31日 18時01分
投稿数: 6