XecretShop 31 juil 2013 à 18h01
Error Submitting Item
Hi. Not sure what's wrong but for the past few days when I try to submit a new item to workshop via Dota2 "Workshop", it failed and steam shows "Error: Not found or user has removed item". This is frustrating as I spent quite a lot of time making it, but unable to submit. Pls help thanks.
< >
Affichage des commentaires 1 à 6 sur 6
XecretShop 1 août 2013 à 6h33 
Hey anybody can help? such an unhelpful community here.. sigh
XecretShop 1 août 2013 à 10h53 
Halo? anybody knows why the error occurs? Seems im not the only one having it.
XecretShop 2 août 2013 à 20h23 
I used to be able to submit items without problems before.

Upon googling more I found out a thread.


So from there it could be a number of reasons
1. marketing.psd file error of some sort (he didn't detailed out what's the error... zzzz)
2. peerblock (or your internet server settings)

I have come to know that my ISP is blocking all peers-related download/upload
so it seems I will be unable to upload items forever unless Dota2 do something about this.
It sucks.

Anyway, just sharing what I found out.
Skydog 4 août 2013 à 1h10 
Im getting the same message when I try creating a guide. I fill out all the details (title, description, etc.), select a branding image and when I clikc next, a message appears saying:

An error was encountered while processing your request:

That item does not exist. It may have been removed by the author.

Please help =)
Joshua Raposa 4 août 2013 à 5h54 
I'm having problem trying to update a mod from L4D2. Getting "Faield to upload" error for the past few days..
XecretShop 4 août 2013 à 17h15 
I tried to upload my item again today. Still the same message :(

"That item does not exist It may have been removed by the author"

THhis is really frustrating.
< >
Affichage des commentaires 1 à 6 sur 6
Par page : 15 30 50