Left 4 Dead 2
 
Your own custom apocalypse
Discover and download new maps, Add-ons, Mutations and more! Want to try your hand at modding or want to upload your mod to Steam? Click here to learn more.
DynamicFirez Jul 8, 2013 @ 8:17pm
Weird Loading after Playing Once, Quit once, and Play again.
I get this problem where I played it and then I got tired and quitted for a while. Then later on I tried to play again but then when I finish loading a campaign I get a black screen that loops sounds bit by bit.
Showing 1-10 of 10 comments
< >
DynamicFirez Jul 8, 2013 @ 8:19pm 
Hehe i don't know where to talk to people about this so yeah i see people with the same kind of discussions in this area so yeah i decided to pitch in.
TheEpicGamingGrenade Jul 8, 2013 @ 8:53pm 
yeah i have the same problem. Do you have any addons installed? they may need updates
TheEpicGamingGrenade Jul 8, 2013 @ 8:53pm 
if that doesnt work try to disable all of them and see what happens
DynamicFirez Jul 8, 2013 @ 9:34pm 
nahhh i dont have any addons
TheEpicGamingGrenade Jul 8, 2013 @ 9:36pm 
have you tried uninstalling and reinstalling
the game
DynamicFirez Jul 9, 2013 @ 1:54am 
yeah still doesn't work after quitting once and playing again later.
TheEpicGamingGrenade Jul 9, 2013 @ 4:38am 
try uninstalling the game and then reinstll if still doesnt work i dont know what to do <:(
DynamicFirez Jul 9, 2013 @ 2:14pm 
thats what i did! omg. i said everytime i do that. i get to play only once. after i quit that one time download i reload and i try to play a campaign its a looping sound with a black screen
√ọŁКЗЯ}DeVo{ Jul 10, 2013 @ 8:05pm 
Try verifying game cache, and defragging your files.
DynamicFirez Jul 11, 2013 @ 12:08am 
the problem is when i verified it. it said that 1 file is missing and will be reacquired so the main thing is. something caused that file to corrupt and get deleted.
Showing 1-10 of 10 comments
< >
Per page: 15 30 50
Date Posted: Jul 8, 2013 @ 8:17pm
Posts: 10