Left 4 Dead 2
 
Your own custom apocalypse
Discover and download new maps, Add-ons, Mutations and more! Want to try your hand at modding or want to upload your mod to Steam? Click here to learn more.
ICS Jan 19, 2013 @ 10:25am
Cannot upload campaign to workshop
Error: Failed to write file chuck to cloud. Uploaded 102199070 bytes of 102199070 bytes

My campaign is less than 100 Megs, 97,4 to be exact and i'm using the authoring tools for the job since there is no web interface (why not?).

So, i cannot upload the campaign to the cloud. I get that error 3 times and when i press upload for the 4th time, Steam crashes.

Same story, same steps every time. Help?
Showing 1-15 of 17 comments
< >
ICS Jan 20, 2013 @ 3:11am 
Does anyone have any ideas?
100_o/o_f@ke Jan 20, 2013 @ 5:21am 
Non english characters in file path maybe?
ICS Jan 20, 2013 @ 5:29am 
No, none. Not even spaces in the filename or path. That was a good idea though.
Rectus Jan 20, 2013 @ 7:57am 
Have you tried uploading with a different computer or internet connection. It would at least show if the problem is on your end, or on the Steam servers.
ICS Jan 20, 2013 @ 8:04am 
I have no other computer to upload from. One other guy also had the issue on l4dmappers mailing list so i don't think i'm alone with this.
ICS Jan 21, 2013 @ 10:41am 
I actually bought a new pc, not due to this issue but i can test it out soon as i get my hands on the parts and get it up. However, i doubht the issue might be the same. Unless workshop has something against WinXP. that i have now.
Oilcake Jan 21, 2013 @ 5:59pm 
So this is happening from Publish Addon in the Left 4 Dead 2 Workshop Manager? So weird... Was every area on the form filled out? I'm sure it's not that...! Have you tried uninstalling the Authoring Tools and reinstalling them yet? That's really all I can think of... That and crying...
ICS Jan 21, 2013 @ 10:01pm 
Yeah, i fill up all the fields in the manager and when i press upload, bam, that error pops up. 3 times, then Steam crashes.

I re-installed, re-validated and did all that i can, and still it won't work.
Oilcake Jan 21, 2013 @ 10:32pm 
That's frustrating... Ugh. Hope somebody can help!
Oilcake Jan 25, 2013 @ 12:52pm 
*bump* Did you ever get any help with this?!
Kerry  [developer] Jan 25, 2013 @ 1:37pm 
Well first of all, that error message has a bug where it's not showing the real number of bytes uploaded (that's why both numbers are the same). I'll fix that and then we can see if it's uploading anything or just failing immediately.
ICS Jan 25, 2013 @ 1:54pm 
Yeah actually it doesn't upload anything. It shows it will upload all of it in a few seconds according to that error.
ICS Jan 28, 2013 @ 2:45pm 
After the update, error changed but it's a still no-go for me.
Error: Failed to write file chuck to cloud. Uploaded 0 bytes of 102199070 bytes
american friend Jan 28, 2013 @ 6:00pm 
give up
ICS Jan 28, 2013 @ 9:30pm 
Originally posted by thekiller:
give up

Your reply motivated me to try even harder. Thanks!
Showing 1-15 of 17 comments
< >
Per page: 15 30 50
Date Posted: Jan 19, 2013 @ 10:25am
Posts: 17