The Elder Scrolls V: Skyrim
 
Find the best mods for your game
Finding and installing your favorite mods is easier than ever before. Mod-makers also enjoy a streamlined process for uploading mods directly to Steam. Click here to learn how.
goku1984kakarot Oct 10, 2012 @ 4:35pm
MAJOR dawnguard issue.
I'm having a very serious issue with dawnguard. So far this issue has occured no matter what I do. I start the Dawngaurd quest. I go to Fort Dawnguard and get sent to Dimhollow Crypt. get there find Serana and guide her home. I walk inside the castle after guard stops us and sees Serana. I walk into the Dining Hall and accept Harkon's Gift. I go through the lessons Harkon has about being a Vampire Lord. Then his lessons finish and he gives me my first mission, getting the Blood-something chalice. Specifically he tells me to find someone and tell them 'It's time'. It's during this part that my issue occurs. What happens is EVERYONE ATTACKS ME FOR NO REASON!!! sometimes i'm able to WALK to the person I'm supposed to say 'It's time'. But when I run I can only make it just past the human cattle before they say 'huh' and EVERYONE TURNS AROUND AND ATTACKS ME. sometimes i can only make it just past the first flight of stairs (the short one just after the cattle) before they start attacking.

I don't just want to get the Vampire Lord ability. I want to play through the story. But Unfortunately I can't. I am subscribing to these mods in an attempt to fix this issue. This is the only thing I can think of. I keep seeing the word updates thrown around in mods and I don't think its concerning just the mods. I am unable to find where I'm supposed to update, download any patch for skyrim or dawngaurd. PLEASE I NEED HELP WITH THIS ISSUE. IF these mods don't work I will have no idea what to do.
Showing 1-4 of 4 comments
< >
goku1984kakarot Oct 10, 2012 @ 9:37pm 
ok so far I have subscribed to the unofficial patches both Skyrim and Dawnguard and that seems to have worked for now. Thanks to all who created thoses mods!
jeepthang01 Nov 19, 2012 @ 10:42am 
this is happening to me, they attack without provocation.. even with the unofficial patches..
I swam a little before getting into the boat to the castle, so i dont believe it is how i smell..
any ideas?

jeepthang01 Nov 19, 2012 @ 3:03pm 
update-- nevermind.. after 4 tries, it let me go through without aggro.. crazy..
goku1984kakarot Nov 19, 2012 @ 7:21pm 
apologies. only saw your message moments before i had to leave for a midterm. just got back in now. I was gonna suggest you put the unofficial patches at the beginning of the load order.
Showing 1-4 of 4 comments
< >
Per page: 15 30 50
Date Posted: Oct 10, 2012 @ 4:35pm
Posts: 4