The Elder Scrolls V: Skyrim
 
Find the best mods for your game
Finding and installing your favorite mods is easier than ever before. Mod-makers also enjoy a streamlined process for uploading mods directly to Steam. Click here to learn how.
Thebomb845 Oct 3, 2013 @ 7:31am
Dawnguard, First quest, Awakening Glitch?
I made it all the way to the end of the cave, where you're supposed to free Serena. Well, shes popping up as a enemy so i can't stick my hand on that little alter thing an get my hand stabbed by it. Anything i can do to fix this?
Showing 1-5 of 5 comments
< >
NOOG Oct 3, 2013 @ 7:53am 
check your mods to see if any are known glitches....if not remove 1 at a time to see if that helps.
jjb-54 1 Oct 3, 2013 @ 8:19am 
Also did you 'start over' at that point w/a prior saved game?

Remember something about a mod that allows Serana to be married, creating some glitches.
Thebomb845 Oct 3, 2013 @ 11:31am 
I don't have any mods that allow selena to be married and all my other mods are being deleted as we speak.
jjb-54 1 Oct 3, 2013 @ 12:29pm 
okay - did you try to restart from a prior saved game?
Thebomb845 Oct 3, 2013 @ 7:10pm 
i tried to start from a whole different character and still the same results. now i just deleted everything and am reinstalling skyrim.
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Oct 3, 2013 @ 7:31am
Posts: 5