The Elder Scrolls V: Skyrim
 
Find the best mods for your game
Finding and installing your favorite mods is easier than ever before. Mod-makers also enjoy a streamlined process for uploading mods directly to Steam. Click here to learn how.
LegoM007 Sep 30, 2013 @ 6:41pm
Test Level Not Loading
Hello all, I'm relatively new to the Skyrim Creation Kit and not gonna lie it has been a hassle to deal with, but an enjoyable one. My goal right now is to try and build a small house out of the Solitude architecture set which I have had some success. However every time I try to load the level to test it out, the level does not load. All I get are a series of Get_ stuff and nothing happens. I know some of you are probably reading this and thinking I'm a complete noob, and I would agree with you, but I've put alot of work into the level and I'm not gonna stop now.

So, can someone help me figure out what I have not done in order for me to load and play my level?
Showing 1-11 of 11 comments
< >
cloud2sephiroth12 Sep 30, 2013 @ 7:45pm 
How did you load it? Did you save it? Do you know how to COC it? Sorry but need a starting place to help. Does it show in your Skyrim files? Data folder? Did you add a house to the Tamriel area that you enter to get to your house interior? Did you move anything from Tamriel or delete it? (Including markers) Did you add a COC marker in the house to travel to?
cloud2sephiroth12 Sep 30, 2013 @ 7:52pm 
I would also encourage you to get TESVEdit from Skyrim Nexus to clean your mod. Gofervids on Youtube has a video on downloading it. Learning is the key word here... If this is your first mod, buckle up. Use Youtube for tutorials. Use the CK Wiki files (tutorials) and use the CK.
I deleted the first five or six houses before I got one to work correctly. Keep at it.
LegoM007 Sep 30, 2013 @ 9:51pm 
Okay, I load the game by launching the game then selecting the files I want in the data section, though oddly enough the Skyrim.esi is not there which I noticed in the Bethesda Youtube tutorial (went through that nearly two weeks ago and continue to reference it).

Yes I saved it. I have confirmation of that in both my Cell window and when I launch the game although all of the assests in my level have a little * next to them...

Yes, it shows up in the skyrim files under data when I go to launch the game. I make sure it is selected then fire the game.

The exterior of the house is unnecessary at this point. The goal of the mod is to fulfill a level design assignment and I really only need the interior of the first section and a small section thereafter connected by a trapdoor... (need to go back to Bethesda Tutorial to remember how to do that).

Exterior does not matter, (or at least I don't think it should), so no. No deleting from the actual map of Skyrim/Tamriel.

Yes, I have a COCMarkerHeading * in my list of objects available to me. Do I need to do something with it beyond that?

I'll take a look at Gofervids and download the tester. Just hope I'm able to pull this all off by Thursday. And with that I'll draw this 5 hour plunge into Skyrim to a close. Thanks ahead of time for the help.
LegoM007 Oct 1, 2013 @ 12:13pm 
Question, do I need a Navmesh to run through a level...?
Cyrax 4 Oct 1, 2013 @ 12:50pm 
You do not need navmesh to walk in your cell. Its only for NPCs.

To get to your cell, you must use console command:

coc name

there "name" is the ID of your cell, which you have given it when you created it in CK.
LegoM007 Oct 1, 2013 @ 1:31pm 
Cyrax, I have done exactly that several times and each time I get a number of lines of code that amount to:

GetDead >> 0.00
GetActorValue: Variable 04 >> 0.00
GetActorValue: Variable 04 >> 0.00
GetIs10>> 0.00
IsLinkedTo>> 1.00

This is followed by a few other lines, some of which repeat, but point is at the end of it all, the level doesn't load and I'm still on the main menu. What am I doing wrong?

Cyrax 4 Oct 1, 2013 @ 1:39pm 
You sure you use cell ID (not numeral) rather than name?
LegoM007 Oct 1, 2013 @ 1:48pm 
Do you mean the Editor ID? I just tried that and still got all the variables and stuff. Decided to try the plugin name, got no response except for what I typed to be entered into the commands, and then went back to Editor ID and got nothing... weird?

Is Cell ID different than Editor ID?
LegoM007 Oct 1, 2013 @ 3:42pm 
Okay, now this is really annoying, I try and load my second part of the level I'm building and it works fine... almost. All of the stuff I put in is not there and none of the lighting is working, but the level is in fact there. However, I try it with my first part and I still get the random list of output.
stealthdovah 2 Oct 2, 2013 @ 6:42am 
I would highly recommend just leaving your new mod for the moment, forgetting everything you think you know and go through the official Lokir's Tomb tutorial on the CK website http://www.creationkit.com/Bethesda_Tutorial_Layout_Part_1
It can be tempting to try and run before you can walk when modding with CK. I know as I made this mistake when starting to learn how to make my player house. It can sometime be the simplest thing that you just aren't aware of unless you look though these tutorial mods.
LegoM007 Oct 2, 2013 @ 8:42am 
Roger, Roger. I thought I had gone through everything, but you're probably right thatr I missed something small...

Only thing that annoys me is that they have the whole, "Use COC" to view and play your level but don't have a little, "Oh if it doesn't work try...."
Showing 1-11 of 11 comments
< >
Per page: 15 30 50
Date Posted: Sep 30, 2013 @ 6:41pm
Posts: 11