The Elder Scrolls V: Skyrim
Find the best mods for your game
Finding and installing your favorite mods is easier than ever before. Mod-makers also enjoy a streamlined process for uploading mods directly to Steam. Click here to learn how.
WTF? Jul 30, 2013 @ 12:45pm
need help with the mod manager.
I downloaded 45.5 yesterday and i regret doing it. After downloading nmm 45.5 i began to reload all 30 of my mods from nexus. 1st up was the unp configuration package; gotta have the eye candy. I ran into a problem with the random alternate start mod. Now you must keep in mind that this set up worked on this computer with my old nmm V 34 i think. once I ran into the issue with ras nothing has worked regarding nexus sinse. I can't download mods. i can't delete mods I can't even find the unp configuration package mod on either of my mod lists (Data files or nmm) considering the fact that i was only about a third of the way done with loading the mods I used to run in this computer I am very displeased. Right now it is just odd because i have never had this kind of trouble from nmm before. I know that you guys are computer techs and all i hope this doesn't sound too stupid but I almost see a registry issue regarding how this is looking from my end.
Showing 1-3 of 3 comments
< >
jjb-54 1 Jul 30, 2013 @ 1:02pm 
Well first off - I would take this to Nexus NMM forum and ask them.

I've been keeping my NMM up to date all the time and have not had any issues at all - well unless they were self-inflicted, by not following the instructions .. than that is not NMM's fault / problem - that is mine.

The Question that I would have - did you have an OLDER (much) version of NMM before the update and installed over it?
WTF? Jul 30, 2013 @ 1:07pm 
yes 34
WTF? Jul 30, 2013 @ 1:15pm 
I'm not saying that nmm is a bad program. I'm wondering if perhaps I just got a buggy down load nmm
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Jul 30, 2013 @ 12:45pm
Posts: 3