Ace of Spades
 
Build your Battleground
Design, create, and share custom maps with a suite of over 400 items and tools. Invite your friends or join a public session with up to 24 people. Click here to learn more.
[ThisLD]GINGANINJA323 Oct 29, 2013 @ 3:14am
aos stopped working!
As soon as start a match of battle builder it says aos stopped working even though all i did was shoot. Just incase this helps i did subscribe to the open battle builder alpha but i have now unsuscribed.
Last edited by [ThisLD]GINGANINJA323; Oct 29, 2013 @ 3:18am
Showing 1-13 of 13 comments
< >
Унылое Ведро Oct 30, 2013 @ 12:26am 
Where??
[ThisLD]GINGANINJA323 Oct 30, 2013 @ 3:12am 
what do you mean where?
Mr. Ace Nov 3, 2013 @ 11:38am 
Did you also delete the enzyme_beta line in the starting options?
[ThisLD]GINGANINJA323 Nov 4, 2013 @ 7:48am 
i'll try that thanks :)
[ThisLD]GINGANINJA323 Nov 4, 2013 @ 7:53am 
wait whats the starting options (i've tried the in-game options and properties)
Mr. Ace Nov 4, 2013 @ 7:55am 
Ace of Spades -> Right click -> Choose properties (The lowest one) -> Starting options
[ThisLD]GINGANINJA323 Nov 4, 2013 @ 7:56am 
kk thanks very much for your help
[ThisLD]GINGANINJA323 Nov 4, 2013 @ 8:15am 
It's still not working i have also un and re-installed the game
Mr. Ace Nov 4, 2013 @ 8:18am 
Originally posted by GINGANINJA323:
It's still not working i have also un and re-installed the game
Ask on the official forums then. There is a bunch of helpful people there.
[ThisLD]GINGANINJA323 Nov 4, 2013 @ 8:24am 
Thanks i gonna do a bug report
Mr. Ace Nov 11, 2013 @ 12:56pm 
Does it work now? If not try this: Right click AoS (In Steam) -> Click properties -> Local files -> Verify appcache.
[ThisLD]GINGANINJA323 Nov 11, 2013 @ 1:32pm 
ok i'll try it thx
[ThisLD]GINGANINJA323 Nov 11, 2013 @ 1:37pm 
seems to be working now but feels very unstable thx for your help
Showing 1-13 of 13 comments
< >
Per page: 15 30 50