The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Find the best mods for your game
Finding and installing your favorite mods is easier than ever before. Mod-makers also enjoy a streamlined process for uploading mods directly to Steam. Click here to learn how.
superjonbon25 Dec 25, 2013 @ 9:01am
Skyrim glitch
So I just got a copy of Skyrim for Christmas. The opening scene is driving me crazy. And every cut scene after that (if it can get passed the frist one). This is what its doing.( http://www.youtube.com/watch?v=Q9JjmZq11d8) can anyone tell me how to fix this. I have windows 8.1 and running Directx 11
< >
Showing 1-12 of 12 comments
jjb-54 1 Dec 25, 2013 @ 10:43am 
I would say - Uninstall totally and re-install. Do you have any mods that are being loaded? IF so - than turn them ALL off .. and see if it works.
superjonbon25 Dec 25, 2013 @ 2:02pm 
Sounds good I'll give it a try. Thank you
superjonbon25 Dec 25, 2013 @ 3:59pm 
Ok I did a re-install and turned off all mods and still the same thing. I did get past the first cut scene and started playing. Then I noticed that all the animals in every town I go to glitch. They move off the screen, fly in the air, flip upside down. Even the bear in the cave was moving around and he was sleeping. How do I fix that?
satansdik Dec 26, 2013 @ 12:19pm 
Have you updated the game with the latest patch (should have done it autmoatically if on PC/Steam)?

I've never seen this glitch before...seems odd that it's just animals glitching out. When you reinstalled, did you try playing before you added ANY mods at all (including unsubscribing from any on the Workshop - keep them favorited, so you can find them again)?

The only thing I can think of would be some remnant of a previously installed mod still hanging around...
superjonbon25 Dec 26, 2013 @ 6:40pm 
Yes I did all that. But I never put any mods on it yet because I just got it. Thats why Im confused. I had to contact Bethesda support. They said they'll get back with me. I do have a second hard drive I put my games on. An SSD and HDD. SSD has my OS on it and my HDD has my games. Does any one think because its on a seperate drive it might not be seeing Directx 11? or does it not matter. No other games seem to be affected by it.
jjb-54 1 Dec 27, 2013 @ 10:18am 
So NO mods are loading .... Just Skyrim Basic game? Turned off ALL MODS and ALL DLC's?

Going to go to the basic 20 Question line of trouble shooting.

One other thing - is your Video Card Driver up-to-date?
superjonbon25 Dec 28, 2013 @ 9:11am 
Yes no "mods" and no "DLC's" just the basic game. The driver update is done automatically, but just to make sure I did a manual update. Aslo I went to the EVGA Nvidia GTX 780 Geforce Experience and used the "optimize" option on, then with it off. Still no fix.
jakethebusker Dec 28, 2013 @ 1:41pm 
There is no DX11 on this so far as I know. It's DX10 maximum.
smallfry Jan 24, 2014 @ 6:24pm 
I'm sory i realise this is a serious thread but i cannot tell you how hard i laughed when i saw that video LOL.


Nera Mar 17, 2014 @ 6:25pm 
The same thing happens to me but i wait for like 5 mins(more like 2) and i start flying to were i can't see any thing but head parts,wagon parts,city parts and grass parts all mixed spining rapidly at a very fast rate and then itoes on and on.
superjonbon25 Mar 22, 2014 @ 5:57pm 
Ok. I found a solution that works for me. I run a GTX 780sc and a BenQ monitor that runs at a refresh rate of 120Hz (The GTX 780sc runs @ 120Hz stock). The problem with Skyrim is, it can only run @ 60Hz in order to run properly . So how I fixed this problem is (keep in mind I run win 8.1 and have the Nvidia GeForce experience app) right click on the desk top and select "Nvidia control panel" then go to refresh rate and select "60Hz" then apply (remember to swicth it back if you play a different game). Run Skyrim again and it should fix the problem.
Last edited by superjonbon25; May 22, 2014 @ 3:54pm
< >
Showing 1-12 of 12 comments
Per page: 15 30 50

Date Posted: Dec 25, 2013 @ 9:01am
Posts: 12