fahgeengsheet May 16 @ 11:54pm
Gary's Mod Publishing Utility - Not installing correctly
Hmm. I'm trying to install Gary's Mod Publishing Utility in order to add files to the AOE2 HD Workshop and I'm running into a frustrating problem right off the bat. I downloaded gmpu2.2 and when I try to extract, it doesn't seem to want to place a couple important exe's (gmpublish.exe, etc...) into the necessary directory. As a matter of fact, the C:/Program Files/Steam/Steamapps/Common/GarysMod/bin directory is never even created upon extraction. I have even tried creating the directory myself and extracting gmpu.jar from there and that obviously hasn't solved the problem either. Please help?
Last edited by fahgeengsheet; May 17 @ 1:52am
Showing 1-2 of 2 comments
< >
=[DSG]= Lan Can't Aim May 24 @ 11:15am 
Well, it might be in C:/Program Files/Steam/Steamapps/Common/GarrysMod/garrysmod
=[DSG]= Lan Can't Aim May 24 @ 11:17am 
or you might have to reinstall.
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: May 16 @ 11:54pm
Posts: 2