infinity 4月11日下午11:04
Poor Steam Workshop integration with Age of Empires II HD
I'm a map developer and I can't update my Age of Empires II HD map

I just sent an update to my map via map editor. Overwrite ok, the update appears here in the Workshop (updated 2:21am), but is not updating the map file! I tried to unsubscribe and subscribe again, tried to delete the local files, still not updating... I always receive the old map!!

It's an OLD known issue (1 year), and not solved yet.
最后由 infinity 编辑于; 4月29日下午1:55
正在显示第 1 - 7 条,共 7 条留言
< >
Zetnus 4月18日下午12:15 
Please take a look at this post for a full list of issues with the Workshop intergration of AgeIIHD: http://steamcommunity.com/workshop/discussions/-1/864979883911637197/?appid=221380
This is stuff really needs to be fixed
Zetnus 4月18日下午12:26 
I'm mean it's ridiculous that after one year not even something as simple as the "Ai" filter for the workshop has been fixed
[HVHQ] The Loon 4月21日下午3:50 
so much support for so many games you expect some issues. the big thing is to start fixing them as they are found but for a game that brings in so little comparitively means lower on the scale.
infinity 4月29日下午1:55 
Not fixed yet. Up.
Zetnus 5月24日上午6:38 
I'm bumping this again
Енот Алексей 5月26日上午7:33 
Болты!!!
Negro 5月26日上午8:06 
:z
正在显示第 1 - 7 条,共 7 条留言
< >
每页显示数: 15 30 50
发帖日期: 4月11日下午11:04
帖子数: 7