infinity 11 apr., 2014 @ 11:04pm
Poor Steam Workshop integration with Age of Empires II HD
I'm a map developer and I can't update my Age of Empires II HD map

I just sent an update to my map via map editor. Overwrite ok, the update appears here in the Workshop (updated 2:21am), but is not updating the map file! I tried to unsubscribe and subscribe again, tried to delete the local files, still not updating... I always receive the old map!!

It's an OLD known issue (1 year), and not solved yet.
Editat ultima dată de infinity; 29 apr., 2014 @ 1:55pm
< >
Afişate 1-7 din 7 de comentarii
Zetnus 18 apr., 2014 @ 12:15pm 
Please take a look at this post for a full list of issues with the Workshop intergration of AgeIIHD:
This is stuff really needs to be fixed
Zetnus 18 apr., 2014 @ 12:26pm 
I'm mean it's ridiculous that after one year not even something as simple as the "Ai" filter for the workshop has been fixed
2Loon4U 21 apr., 2014 @ 3:50pm 
so much support for so many games you expect some issues. the big thing is to start fixing them as they are found but for a game that brings in so little comparitively means lower on the scale.
infinity 29 apr., 2014 @ 1:55pm 
Not fixed yet. Up.
Zetnus 24 mai, 2014 @ 6:38am 
I'm bumping this again
СОБАЧИЙ ДЕПУТАТ 26 mai, 2014 @ 7:33am 
:3 26 mai, 2014 @ 8:06am 
< >
Afişate 1-7 din 7 de comentarii
Per pagină: 15 30 50

Data publicării: 11 apr., 2014 @ 11:04pm
Mesaje: 7